Highlighted
Sean-Ng
Bronze

OME 2.2 not properly recognizing Intel MIBs

Hi guys,

i have a question on OME with Intel MIBs, currently OME are detecting the following OID traps as unknown alerts instead of categorizing them properly as screenshot below, i checked and saw some old threads about the same issue, but there was not a proper conclusion to this in the past thread.

Anyone have any idea on how to solve this ? the Intel OIDs i referring to are 

1.3.6.1.4.1.343.2.7.2.3.1.1.1 – which is a physicalAdapterLinkUpTrap

1.3.6.1.4.1.343.2.7.2.3.1.1.2 – which is a physicalAdapterLinkDownTrap

These 2 may not be the only Intel OIDs unidentifiable by OME, but are the only 2 appearing in my enviroment, thanks.

0 Kudos
3 Replies

RE: OME 2.2 not properly recognizing Intel MIBs

Hi, thanks for the query.

OME does not have these traps defined. You can import respective Intel MIBs using MIB Import functionality for classification of these traps in OME.

OME has definitions for following similar traps though:

physicalAdapterLinkUpTrap - Enterprise: .1.3.6.1.4.1.343.2.7.2.3.1.1, Specific:1

physicalAdapterLinkDownTrap - Enterprise: .1.3.6.1.4.1.343.2.7.2.3.1.1, Specific:2

Thanks,

Shivendra

0 Kudos
Sean-Ng
Bronze

RE: OME 2.2 not properly recognizing Intel MIBs

Shivendra,

thanks for the quick reply, i checked through my OME 2.2 console and unable to locate the MIB import functionality mentioned, do you have a guide for performing this import ? thanks in advace.

Sean

0 Kudos

RE: OME 2.2 not properly recognizing Intel MIBs

Sean,

Following white paper contains details around this feature usage (HP is just an example):

en.community.dell.com/.../20087861

Thanks,

Shivendra

0 Kudos