rodsavard
Silver

OME 2.3 Command Line crashes

If I try to launch the "Essentials Command Line Interface", it crashes immediately.

Problem signature:

Problem Event Name: APPCRASH

Application Name: LaunchOMEPowerShell.exe

Application Version: 2.0.0.0

Application Timestamp: 53d9e5ea

Fault Module Name: KERNELBASE.dll

Fault Module Version: 6.1.7601.23807

Fault Module Timestamp: 5915fe14

Exception Code: c06d007e

Exception Offset: 000000000001a06d

OS Version: 6.1.7601.2.1.0.274.10

Locale ID: 1033

Additional Information 1: 79df

Additional Information 2: 79dfbcacf61883e68177790c5410ed25

Additional Information 3: 0444

Additional Information 4: 044472da9886650748b7f9e90698292f

0 Kudos
19 Replies

RE: OME 2.3 Command Line crashes

Hi, thanks for the query.

There are some updates to CLI interface with OME 2.3. Right now we are in process of posting the updated CLI guideline white paper. With updated instruction your problem might get resolved. I would request you to hold on to using CLI at this point. I will update this thread once we have the document online for your referral.

Thanks for understanding.

Thanks,

Shivendra

0 Kudos

RE: OME 2.3 Command Line crashes

Hi,

Sorry for the inconvenience. Few clarifications to understand the environment better,

1. What is the operating system ?

2. Have you removed ASP .net 3.5 version ?

3. Is this a fresh installation or upgrade from previous version?

Thanks.

Thanks,

Arun
Social Media Support
#IWork4Dell

0 Kudos
rodsavard
Silver

RE: OME 2.3 Command Line crashes

1. 2008 R2

2. ASP.NET is installed under the role Web Server/Application Development.  It doesn't say 3.5 though.

3. This was an upgrade over OME 2.2

0 Kudos

RE: OME 2.3 Command Line crashes

The white paper link is up now. Please refer the same and see if it helps resolve the issue.

en.community.dell.com/.../20444395

Thanks,

Shivendra

0 Kudos
Highlighted
rodsavard
Silver

RE: OME 2.3 Command Line crashes

I looked at the white paper and don't see where it talks about problems like what I'm experiencing.

0 Kudos

RE: OME 2.3 Command Line crashes

There is change in configuration XML tags (new added for SNMP v3). Wanted to ensure that is not causing it.

Thanks,

Shivendra

0 Kudos
rodsavard
Silver

RE: OME 2.3 Command Line crashes

Just trying to launch the shell is where it crashes, before I actually try to use it to do anything useful.

0 Kudos

RE: OME 2.3 Command Line crashes

Just noticed from your earlier reply.

.Net 3.5 is needed for CLI to work. Check the settings on the server, install .Net 3.5 if it is missing. Restart and try launching CLI again.

Thanks,

Shivendra

0 Kudos
rodsavard
Silver

RE: OME 2.3 Command Line crashes

It is installed... any other ideas?

0 Kudos