Darren18
1 Copper

OME 2.5 Prereq failure

Hi I am trying to upgrade from OME 2.2 to 2.5, on a Windows 2012r2 server. The installer keeps reporting that I need to install KB2919355 before I can continue, even though this update is happily installed on the server. This is not an easy update to remove so a reinstall is out of the question. Is there a way of skipping the check for this prerequisite so I can continue? Regards Darren
0 Kudos
5 Replies
Moderator
Moderator

Re: OME 2.5 Prereq failure

Hello

I suggest reviewing the other components that the installer is looking. One of the developers listed other required updates that may cause the installer to stop on that particular error.

https://www.dell.com/community/Dell-OpenManage-Essentials/Install-Windows-Server-2012-R2-Update-KB29...

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

Get support on Twitter @DellCaresPRO

0 Kudos
Darren18
1 Copper

Re: OME 2.5 Prereq failure

Hi Daniel Thanks for the reply. I have tried manually installing the other requirements but still got the same error. After looking through the release notes I tried to remove and reinstall a few componants but I got a bit reckless and ended up breaking Windows. I have reinstalled the OS from scratch and ensured it has all required Windows updates, but I'm still getting the same message. Is there anywhere else I can look? Regards Darren
0 Kudos
Highlighted

Re: OME 2.5 Prereq failure

If the KB is already installed on the system, I recommend to try the following.

Extract the installer zip and navigate to ..\windows\ManagementStation, run following command in the path and see if the installation goes through.

setup.exe -p

This will install OME in passive/silent mode while installing all pending pre-requisites only.

Thanks,
Shivendra

0 Kudos
Darren18
1 Copper

Re: OME 2.5 Prereq failure

Hi Shivendra.

No luck, a couple of moments after starting the install a message pops up asking for the KB to be installed.

 

Regards

Darren

0 Kudos

Re: OME 2.5 Prereq failure

Hi Darren,

Please get in touch with Dell Support for further assistance on this problem, unless you are open to try installation on another system. The problem could be specific to the system in question here.

Thanks,
Shivendra

0 Kudos