Highlighted

OME fails to Update with "USC is not present"

Hello there, I have tried and tried, without success to use OME version 2.1.0.2635.

I am trying to update my M710HD blades using iDRAC (out of band) method. I discovered the servers using only ws-man, But I get the following result when trying to do the updates:

----------------------------------------------------------------------------------------------

Results:  
 
Using iDRAC IP address:192.168.17.109
 
Verifying Connectivity/Credentials: OK
 
Checking the status of LifeCycle Controller: LifeCycle Controller is ready
 
Clearing job queue.
 
Downloading Packages.
 
Calling InstallFromUri method to Download packages to the iDRAC
 
Downloading Package: M710HD_Drivers-for-OS-Deployment_Application_8PP5Y_WN32_15.04.00_A00.EXE onto the iDRAC
 
Package download has successfully started and the Job ID is JID_001454400450
 
The URI given to the iDRAC to download from: 172.17.14.33/.../M710HD_Drivers-for-OS-Deployment_Application_8PP5Y_WN32_15.04.00_A00.EXE
 
Downloading Package: Network_Firmware_35RF5_WN32_7.12.19.EXE onto the iDRAC
 
Package download has successfully started and the Job ID is JID_001454400522
 
The URI given to the iDRAC to download from: 192.168.20.148/.../Network_Firmware_35RF5_WN32_7.12.19.EXE



Checking the Status on the following Job(s): JID_001454400450

Checking the Status on the following Job(s): JID_001454400522


The JOBID JID_001454400450 has failed with the following message:

USC is not present.

MessageID: RED009

The JOBID JID_001454400522 has failed with the following message:

USC is not present.

MessageID: RED009

 Download Error occured.  
 
Package M710HD_Drivers-for-OS-Deployment_Application_8PP5Y_WN32_15.04.00_A00.EXE failed to download on target device.
 
Package Network_Firmware_35RF5_WN32_7.12.19.EXE failed to download on target device.
Update failed.
 
Software Update Task Failed.
-----------------------------------------------------------------------------------------------------

So what do these messages mean, how do I fix this?

Regards

Rodger

0 Kudos
2 Replies
RobDowling
Copper

RE: OME fails to Update with "USC is not present"

Hi,

I have the exact same error... Did you ever find a solution?

0 Kudos

RE: OME fails to Update with "USC is not present"

Hi,

Thanks to the query.

As you are performing OOB system update on 11G server and Error which you got which is expected when USC is not present in system or System Services are disabled.

Please verify as below :

Verify if USC[Unified Server Configurator] is present on the system by pressing F10 on boot up.  While boot up if you observe System Services disabled it means USC is not running.

If the USC application is not present, use the update package to reinstall it.  Once USC is installed you can try OOB system update.

Thanks,

Nitin

0 Kudos