Schedule view

Hey all,


I am running the latste version of OME 2.2.0.56 and when i open the Schedule view on the home page i receive a message "Maximum task history view count reached. skipping additional records".


where can i clean up this history?

i found that i can untick the box "show Task Execution History" in the "Schedule view settings" but does that also solve the problem or only does not show the error again?

0 Kudos
3 Replies

RE: Schedule view

Hi, thanks for the query.

The issue here is the number of tasks and task execution histories have exceeded what the schedule viewer can accommodate. Deselecting "Show Task Execution History" option will ignore histories from showing up in the schedule view. Please note, it is a kind of filter for what should be shown in the view, no data is removed or cleaned-up from database. If task / history clean-up is needed, it has to be done manually by deleting tasks / histories from OME UI.

Hope this helps!

Thanks,
Shivendra

0 Kudos
jaimie.harris
6 Indium

RE: Schedule view

I am also getting this error but cannot see where I am supposed to clean up the task history in the UI. I have unchecked 'Show Task Execution History' as a stop gap measure but would like to re-enable it if I can clear out excess history

0 Kudos

RE: Schedule view

You will have to manually delete the tasks / histories present (created) under various portals. The feedback has been taken to provide a simpler way though.

Thanks,
Shivendra

0 Kudos