Highlighted
ianfretwell
Copper

Unable to install OME 2.4

Hi,

 

Server running 2012R2 with OME 2.3 - in-place upgraded to Server 2016. OME 2.3 still works just fine.

Tried to run new 2.4 installer and just get presented with 'The prerequisite checks have failed to execute on this system'.  Not very helpful...

Tried uninstalling the whole lot but situation is still the same.

I can still click the 'Install Essentials' box at the bottom though - when I do this I just get presented with 'One or more mandatory prerequisites for Essentials are pending. Installation cannot continue. Run the Pre-Requisite Checker for details' - so, catch22...but how can it know something is pending if the check for that can't run in the first place?

 

Anybody else come up against this and managed to get past it ?

 

Thanks,

Ian

0 Kudos
1 Reply

Re: Unable to install OME 2.4

Hi, thanks for the query.

Extract the installer zip and navigate to ..\windows\ManagementStation, run following command in the path and see if problem gets resolved.

setup.exe -p

This will install OME in passive/silent mode while installing all pending pre-requisites.

Thanks,

Shivendra

Tags (1)
0 Kudos