Highlighted
Caad8Guy
1 Nickel

Unable to see Virtual Machines under a Hyper-V Server

Hi, I've just 'discovered' OME. Looks great. However, I'm not seeing any virtual machines listed under my Microsoft Virtualisation Servers. The Hyper-Vs themselves are discovered fine, but the Virtual Machines branch is just empty - the virtual servers hosted on these boxes are shown under 'Unknown'. I've enabled SNMP as per the documentation and WMI on both physical and virtual machines and re-ran the Discovery and Inventory on several occasions without success. Any ideas? Have I missed something obvious. OME Version: 1.3.0.1533 Thanks,
0 Kudos
31 Replies

RE: Unable to see Virtual Machines under a Hyper-V Server

Hi and thanks for the question and giving OME a try.

I think MS changed the namespace when they moved to Win2012 so it introduced a bug in OME.  Are these VM's Win2012 or 2012R2 by chance?

If so, call and open a ticket so we can get you a couple of hotfixes to clean this up (800-945-3355).

Thanks!

Rob

DELL-Rob C
Social Media Support
#IWork4Dell

0 Kudos
Caad8Guy
1 Nickel

RE: Unable to see Virtual Machines under a Hyper-V Server

Hi Rob, Thanks for the reply. We're on a mixture of Windows 2008 and 2008 R2 on the Hyper-Vs at present.
0 Kudos
Jiff Lemon
1 Nickel

RE: Unable to see Virtual Machines under a Hyper-V Server

Rob, 

Are you saying there's a hotfix so OME can see 2012R2 HyperV servers? If so, could you let someone in the UK teams know, so I can ring up and get it!

Jeff

0 Kudos

RE: Unable to see Virtual Machines under a Hyper-V Server

Ok,

You need HF1008.1.3 and HF1005.1.3.

Rob

DELL-Rob C
Social Media Support
#IWork4Dell

0 Kudos
Jiff Lemon
1 Nickel

RE: Unable to see Virtual Machines under a Hyper-V Server

Rob,

Could you update SR # ********1 with where the UK boys can grab the hotfixes for me?

0 Kudos

RE: Unable to see Virtual Machines under a Hyper-V Server

Yes, will do.

BTW, go ahead and edit your previous post to mask the SR number if you would.

Cheers,

Rob

DELL-Rob C
Social Media Support
#IWork4Dell

0 Kudos
Caad8Guy
1 Nickel

RE: Unable to see Virtual Machines under a Hyper-V Server

Hi, I realise that my post has gone a little 'off track'... Do you have any further ideas on why my virtual machines may not be showing up? Thanks
0 Kudos

RE: Unable to see Virtual Machines under a Hyper-V Server

Hey,

Just to be confirm, can you check if you are able to connect SNMP on the virtual machine as well the physical machine using Troubleshooting tool?

Thanks,
Pupul

0 Kudos
Caad8Guy
1 Nickel

RE: Unable to see Virtual Machines under a Hyper-V Server

Hi, SNMP works to the Virtual Server. I've checked the SNMP and WMI to the physical Hyper-Vs too and that is fine. Thanks
0 Kudos