Highlighted
rodsavard
Silver

Upgrade from 2.2 to 2.3 - SupportAssist question

Did an upgrade from OME 2.2 to 2.3.  I now have both SupportAssist 2.2 and SupportAssist Enterprise installed.  Are they both supposed to be there?

0 Kudos
1 Reply

RE: Upgrade from 2.2 to 2.3 - SupportAssist question

Hi, thanks for the query.

I would request you to cross post this query on SA Enterprise forum to engage with more relevant folks here.

en.community.dell.com/.../4551

Thanks,

Shivendra

0 Kudos