SchoolMark
1 Nickel

incorrect Warranty Report

Are there any plans to get OpenManage to recognize extended support?

I receive incorrect warranty reports from OME I am guessing because it can't seem to figure out that a warranty has been extended. It is not that big of a deal to simply delete them but it is disturbing to receive an email stating my server is out of warranty. I then have to go to Dell's website and verify that it really is under warranty.

Here is a screenshot, showing the Openmanage report and the Dell Website. The Openmanage report reflects the original warranty but does not seem to recognize the extended one despite having an "Extended" entitlement type.

0 Kudos
4 Replies

RE: incorrect Warranty Report

Hi,

don't know if you received any replies yet but i have the same problem overhere.

There's a difference between the Dell Site (by clicking View and renew Warranty) and the output from the OME server. eventhough i unchecked the following boxes "both times":

"Include Devices with expired Warranties"

In the generated reports it looks good though but not on the reportssite.

when i use the troubleshooting tool the feed back is correct so why does OME not updates it's content??

Can anyone from Dell answer this call?

0 Kudos

RE: incorrect Warranty Report

Hi,

Thanks for the details on the thread.

For the service tag you have highlighted in the thread - 5Z****1, there are two types of warranties:

1. Next Business Day

2. ProSupport.

The next business day warranty is extended, but seems like ProSupport warranty is expired and not extended and hence the details are appearing.

You can confirm the same by going to Reports section of OME and check the details for this service tag under Warranty Report.

However, we have taken this as the feedback between mismatch of information (column description) between warranty report and warranty email and had been notified to the right team.

Thanks,
Vijay

0 Kudos
Highlighted
GaryW1972
1 Nickel

RE: incorrect Warranty Report

OME is still reporting incorrect warranty information. Any idea when this will be fixed?

0 Kudos

RE: incorrect Warranty Report

Hi Gary,

The inconsistencies reported in warranty information were fixed in OME 2.2. If you are still observing any issues, it might be system specific. I will suggest to get in touch with Dell Support (800-945-3355) so we can take a closer look.

Regards
Vijay

0 Kudos