SchoolMark
1 Nickel

problem with the system update logic on 1.2.0.3441

We upgraded to Openmanage Essentials console to 1.2.0.3441 and now the System Update logic seems to be confused.

It is showing as updates as "critical" that have already been applied some time ago

 

As you can see from the screenshot, the top 3 items marked as critical are already installed and it knows that the installed version matches but it still shows up as a critical upgrade needed.

Has anyone else noticed this? Is it a known issue in 1.2?

 

Tags (1)
0 Kudos
5 Replies
DELL-Raj S
3 Silver

Re: problem with the system update logic on 1.2.0.3441

This is a known issue with upgrading from OME 1.1/1.1.1 to OME 1.2. Please call Dell Tech Support and open a support case (800-945-3355) and they will be able to provide a fix.

0 Kudos
SchoolMark
1 Nickel

Re: problem with the system update logic on 1.2.0.3441

Thank you for the feedback. I didn't realize it was a known issue!

Mark

0 Kudos
gnelson-UTexas
2 Bronze

Re: problem with the system update logic on 1.2.0.3441

What is the proper procedure for making a support call for OME (as opposed to hardware support)?  I called 800-945-3355, and was prompted for a Service Tag by the automated system.  My OME server does not have one, as it is a VM.  I finally got through to a person and they were confused when I said I was asking for help with Open Manage Essentials.  Since I am running OME on a VM she finally said she would direct it to the VMWare team.  Im thinking that when I get a call back, it will be from the wrong support people...

0 Kudos
Highlighted
SchoolMark
1 Nickel

Re: problem with the system update logic on 1.2.0.3441

Had the same problem. I ended up going through several sets of people. I finally gave them a tag for one of the managed servers and the guy said I should call back and ask for the "High Complexity Openmanage Team" which worked.

btw - the problem that I had didn't seem to have a good solution, we finally decided to uninstall and just install 1.2 That seems to have solved this particular problem

0 Kudos

Re: problem with the system update logic on 1.2.0.3441

Right, so you just need to give the ST of the host server, rather than the Guest OS.

Once you give the server ST, then all is well :-)

Thx

Rob

DELL-Rob C
Social Media Support
#IWork4Dell

0 Kudos