jdrch
2 Iron

RE: 8700, windows 8.1, on but won't wake from sleep

So I take back my fix.  After 72 hours, the behavior has returned... It turns out the video update did not do the trick.  Wonder what it could be...

The new A11 BIOS was released recently and includes improved power (supply) performance and bugfixes, so maybe it might help. I haven't tried sleeping yet, but I did install it. Try it and let us know the outcome.

Dell: XPS 8500 Special Edition (Windows 10 Pro)/Inspiron 560 (Windows 10 Home)/2x OptiPlex 390 (Project Trident 18.12, Ubuntu 18.10) | Sony: VAIO Fit 15 E (Windows 10 Pro Insider Slow Ring) | Lenovo: Flex 5 (15") (Windows 10 Pro)/ L380 Yoga (Windows 10 Pro Insider Slow Ring) I HP: ProBook 4530s (Ubuntu 18.10) | Raspberry Pi Model 3 B+ (Raspbian Stretch)
0 Kudos
Highlighted
suprman602
1 Nickel

RE: 8700, windows 8.1, on but won't wake from sleep

IMPORTANT Update****

Judah, thanks for the suggestion, but actually A11 does not exist for the 8700 XPS.  On a side note though, I FINALLY have this problem nailed down to a solution for everyone experiencing this issue.  The problem seems to persist within the Windows 8.1 operating system when the computer is joined to a home group.  Therefore, the computer is always trying to share media and never goes to sleep.  Many people will set up a homegroup when setting up 8.1.  I spent 3 hours on the phone with Dell tech support (which was great support btw) and we nailed the issue down to just that - the computer will not sleep if joined to a home group.  Once you leave a home group and let the computer idle, it will sleep. Now, the other bug I've found is that in Advanced power settings there is an option under 'Multimedia settings' to "Allow computer to sleep" when sharing media.  I thought changing this alone would do the trick when still joined to a home group, but it did not work.

To leave a home group, you must disable the IPv6 TCP/IP protocols on both your network and wireless adapter properties first.  This can be done in Network and Sharing Center -> change adapter settings in the upper left -> right click both your network adapters and click properties for both.  This is where you will find the IPv6 checkbox to uncheck.  Again, this must be done for both adapters (ethernet and wireless).

Once IPv6 is disabled for both adapters you can then proceed with leaving a home group.  Go to control panel and click home group (with small icons as display style) and simplyt click on leave home group.  it will then let you leave the home group you are most likley apart of, causing this sleep issue.

I have done several tests and have confirmed that this resolves the sleep issue in Windows 8.1 on my Dell XPS 8700.  On a side note though, I have noticed a few issues still present.

1. Sleep mode may take up to 7 minutes longer to actually sleep than specified time in Power settings

2. A restart of the PC always takes 2 minutes with 8.1 on my Dell XPS 8700.

So to sum it all up, the issue is because Microsoft released 8.1 with this bug.  I am sure they are aware of it by now with the many sleep issues out there with Windows 8.1 across multiple devices and manufacturers.  Dell assured me Microsoft will be releasing a "fix" for this in the future via Windows update.  I hope this post helps many others out there with this issue and all please post here if you have a similar sleep issue and it was resolved by the steps above and leaving a home group.  Thanks Smiley Happy

0 Kudos
Alex09
1 Nickel

RE: 8700, windows 8.1, on but won't wake from sleep

I've seen that same fix mentioned in places for the computer GOING to sleep in Windows 8.1 (which is a legit problem with 8.1 it seems - I have this problem on my new machine as well), but what about it's refusal to WAKE from sleep like discussed in this thread?  

It's an inherent problem with these XPS 8*00 machines, whether it's Windows 7 or 8, new machine or three years old.  Many posts about it in this forum going back a few years. Pretty sure it's a mobo issue.  If you notice it happening, sadly, expect your mobo to die prematurely.  Or at best, never have it wake from sleep work correctly.  

0 Kudos
suprman602
1 Nickel

RE: 8700, windows 8.1, on but won't wake from sleep

Everyone, I think Microsoft has finally listened.  Look for the new optional update which includes the following fix.  http://support.microsoft.com/kb/2921066

0 Kudos
dperry112
2 Iron

RE: 8700, windows 8.1, on but won't wake from sleep

I was the OP for this thread. I resolved the problem by reinstalling windows 8 and have not had any problems with the computer waking from sleep.

0 Kudos
bangaaram
1 Nickel

RE: 8700, windows 8.1, on but won't wake from sleep

Does it resume in windows 8??

0 Kudos
dperry112
2 Iron

RE: 8700, windows 8.1, on but won't wake from sleep

Yes without any problem. I think that updating the nvidia drivers caused the problem but I cannot recommend the 8.1 upgrade particulaly because Dell does not provide 8.1 install media making reinstalling the system to 8.0 a huge amount of work even with good backups.

0 Kudos
cajungene1
1 Copper

RE: 8700, windows 8.1, on but won't wake from sleep

Reverting to windows 8 is not an option for me.  I have updated the NVIDIA drivers and also installed the new A04 BIOS for WIndows 8.1 and it still is an occasional issue.  Not happy at all.

Not having this issue on my Dell Laptop.  Is this just an 8700 issue

0 Kudos
IvanPH
1 Copper

RE: 8700, windows 8.1, on but won't wake from sleep

Go to Windows Update Settings and choose "Never check for updates"

Just check your updates manually everyday.

0 Kudos
cajungene1
1 Copper

RE: 8700, windows 8.1, on but won't wake from sleep

Well I got it fixed.  Per Dell tech support I went to the Advanced Power Settings and found that "Hybrid Sleep" was on even in the so called "High Perfomance Power Plan" I turned it off.

Next he had me go into Device Manager and go to all the to all the USB ports and turn the Power Saving function "off" for each of the ports. This is done by going into the power management option for each USB port and unchecking the "Allow the computer to turn off this device to save power" opton.

Then I did a reboot.

This seemed to work and I have had no problems with the box going into sleep mode for 4 days.

Note sure if Windows Update is an issue, since I still have it check automatically and have no issues.

0 Kudos