Highlighted
CactusNeedle96
1 Copper

Alienware X51 stuk in startup

Jump to solution

I started getting a problem with my Alienware X51 a couple months ago after using it for 2.5 years. When i try to boot the pc there were 3 possible scenarios:

1) The pc made beeping sounds (3 short ones), and did nothing else.
2) The pc got to the loading screen where you see the alienware logo and the bios version and got stuck in that loading screen.
3) The pc started  and ran normally and had no troubles, until I shut it down and tried to boot the pc again.

One of the first two options occured 95% of the time, so in order to succesfully boot the pc I had to reboot it about 30 to 50 times before it started normally (I mostly left my pc on because of this problem). Yesterday Windows wanted to do an update and and shut the pc down, followed in endeless attempts to boot it. Now when I try to start it only the first 2 options occur, so I can't use my pc anymore).

I've looked on Dell's site and found no place where I could leave a support ticket. 

0 Kudos
1 Solution

Accepted Solutions
7 Plutonium

RE: Alienware X51 stuk in startup

Jump to solution

You might get a better response if you re-post this in the Alienware Club forum.

If the system is out of warranty, Dell will charge you for hardware support, but you can find links to support by clicking Support at top of any forum page and following the links on that page.

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
1 Reply
7 Plutonium

RE: Alienware X51 stuk in startup

Jump to solution

You might get a better response if you re-post this in the Alienware Club forum.

If the system is out of warranty, Dell will charge you for hardware support, but you can find links to support by clicking Support at top of any forum page and following the links on that page.

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos