Shadow245
1 Copper

BIOS takes Longer after BIOS Update to A06

Hello Dell Community,

i updated the BIOS on my XPS8700 from A04 to the Version A06 a few Days ago.

After the BIOS-Update i saw that the BIOS-Time takes around 14 seconds before the DELL-Logo is displayed and Windows starts.

Before the Update it takes just 4 - 5 seconds until the DELL-Logo was displayed and the mainboard has made a short "beep".

Now after that Update there is no beep anymore. I used the Diagnostics tool in Boot-Options and it says that all Hardwarecomponents were ok.

I removed the battery for 5mins to make a bios reset but it hasnt fixed my problems.

Is there a possibility to downgrade the BIOS back to A04 or any other option?

Can someone help me?

Best regards

shadow245

0 Kudos
24 Replies
7- Thorium

RE: BIOS takes Longer after BIOS Update to A06

Hi Shadow245,

Are you using UEFI or legacy?

0 Kudos
7- Thorium

RE: BIOS takes Longer after BIOS Update to A06

A number of users have reported this very same problem on XPS 8700.

Uninstall Bluetooth in Device Manager and reboot.  Should boot promptly this time.

Now reinstall the Bluetooth driver, and reboot again. Problem should be fixed...

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
Shadow245
1 Copper

RE: BIOS takes Longer after BIOS Update to A06

Iam using UEFI Mode with secure Boot enabled.

Thanks for your reply

Shadow245

0 Kudos
Shadow245
1 Copper

RE: BIOS takes Longer after BIOS Update to A06

Thanks for your post! I uninstalled the Bluetooth drivers: Dell Wireless 1703 Bluetooth, Microsoft Bluetooth LE-Enumerator and Microsoft Bluetooth Enumerator but it hasnt changed my bios time after reboot. Now I have another problem... I cant Install the Bluetooth drivers again because it says "The specified service has been marked for deletion".

How can i reinstall the drivers?

I guess i made something wrong. Are these three drivers above the ones i should have deleted?

But thanks for your informative Post ROHE!

Best regards

Shadow245

0 Kudos
Highlighted
7- Thorium

RE: BIOS takes Longer after BIOS Update to A06

Did you reboot after uninstalling BT?

In Device Manager, all you would have to do is right-click BT and select uninstall.  Is that what you did?

 

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
Shadow245
1 Copper

RE: BIOS takes Longer after BIOS Update to A06

Hello Rohe,

thanks for your reply,

yes, i uninstalled the three devices listed in my post above. They were inside the Bluetooth-folder.

I also rebooted after uninstalling the drivers but the bios time hasn't changed after that in my eyes.

Best regards

Shadow245

0 Kudos
7- Thorium

RE: BIOS takes Longer after BIOS Update to A06

They were inside the Bluetooth-folder.

I don't understand. Where did you find the BT folder?

You weren't supposed to delete any files. You were supposed to Uninstall BT in Device Manager. Uninstall is not the same as "delete"...

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
Delrel
1 Copper

RE: BIOS takes Longer after BIOS Update to A06

updated the BIOS on my XPS8700 from A04 to the Version A06 a few Days ago.

After the BIOS-Update i saw that the BIOS-Time takes around 14 seconds before the DELL-Logo is displayed and Windows starts.

Before the Update it takes just 4 - 5 seconds until the DELL-Logo was displayed and the mainboard has made a short "beep".

Now after that Update there is no beep anymore

I have seen the exact same degrading of Bios time, from 4-5 seconds boot with beep to 14 seconds and no beep after installing version 06.  Likewise  this is also an XPS8700.

0 Kudos
brobro
1 Copper

RE: BIOS takes Longer after BIOS Update to A06

Same system, assuming the same problem here even after following the instructions in this thread http://en.community.dell.com/support-forums/desktop/f/3514/t/19537836.aspx

0 Kudos