wowsers55
3 Argentium

RE: BIOS takes Longer after BIOS Update to A06

Hello Shadow245, 

I just tried the method you specified and it gives me an error "is not recognized as an internal or external command,operable program or batch file. I did type the command exactly like you said. Would you mind checking if there isn't a typo in your post? Thanks in advance. I would really like to return to version A04 also. Another question....what month did you buy your XPS8700?

0 Kudos
Shadow245
1 Copper

RE: BIOS takes Longer after BIOS Update to A06

Hello Shadow245,

i guess you or i had made a little mistake. Maybe there was missing a space gap between a command. But actually this command ive posted worked for me. Type in google: "Dell BIOS forceit" and you will find a lot according to this. Also the right command :).

I would like to know if your problem got solved now or if you need help anyway.

To your question: ive bought my XPS8700 in July 2013 with BIOS A04 on it.

Have a nice day

Shadow245

0 Kudos
wowsers55
3 Argentium

RE: BIOS takes Longer after BIOS Update to A06

Hi Shadow 245,

Yes I got it to work but with the help of "mfreed'. Probably the same person that you saw the post about the command prompt in the first place? He told me I had to put " " at the beginning and end of the prompt for this to work and as soon as I tried that it work instantly. I couldn't remember which bios version I had when I bought my XPS8700SE in July (A04 or A03) so I went with A03 and all is great now.

This is the exact way I wrote it down. "XPS 8700 A03.EXE" /FORCEIT

Thanks for your help and have a nice day.

0 Kudos
SlimJ87D
2 Iron

RE: BIOS takes Longer after BIOS Update to A06

I'm sorry to bump this topic, but I have been searching endlessly on the web for a solution to this. 

I updated from A03 to A10, and now when I hit the power button, my computer turns on but it takes about 5 to 10 seconds till it interacts with the monitor and I see the Dell logo.

This happened immediately after I updated my BIOS. Is there no solution besides to downgrade our BIOS? 

0 Kudos
7- Thorium

RE: BIOS takes Longer after BIOS Update to A06

I'm sorry to bump this topic, but I have been searching endlessly on the web for a solution to this. 

I updated from A03 to A10, and now when I hit the power button, my computer turns on but it takes about 5 to 10 seconds till it interacts with the monitor and I see the Dell logo.

This happened immediately after I updated my BIOS. Is there no solution besides to downgrade our BIOS? 

Don't suppose you copied down all the settings in A03 before flashing A10.

Is it possible some default setting in A10 is different from how A03 was set and that's causing the delay?

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos