Highlighted
arnovannoordt
1 Copper

Bios 1.0.18 update failure on Inspiron 530S

Hi,

I have run BIOS update 1.0.18 exe file according to suggestion of Dell Support Center.

After installation and required reboot, the system does not start up anymore.

System (Vista 32 bit) comes with message:

1) Diskette driver 0 seek failure

2) No timer tick interrupt

Tried to adjust Bios setting, load delaults, nothing worked.

Windows Vista was installed onto the PC, I do not have the CD.

What do I need to do to solve this issue?

Thanks,

Arno

 

0 Kudos
1 Reply
8 Krypton

Re: Bios 1.0.18 update failure on Inspiron 530S

arnovannoordt

If the PC still has a Dell warranty, then contact Dell Technical Support and tell the Techie, that you tried to upgrade the BIOS and it failed.

No warranty, try the following:

Remove the CMOS battery on the motherboard, wait 20+- minutes, replace it and see if the PC starts.

If this does not fix the problem, then the solution, is to replace the motherboard.

Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos