ocaosuma
1 Copper

Black and White lines when I startup.

When I turn on my system all that displays are a serious of black and white lines.  The system seems to be booting normally, just I cant see anything, there are no warning beeps or nothing.  If I turn the system off and then on again, it works grand.

I have a 64MB DDR Nvidia GeFroce3 500 Ti with TV  Out 

Any help would be great as this problem is really annoying

0 Kudos
6 Replies
Moderator
Moderator

Re: Black and White lines when I startup.

ocaosuma,

Thank you for using the Dell Community Forum (DCF). I apologize for the issue.
This only occurs from a cold startup, not a hot reboot? List all the software and/or hardware changes made to the system BEFORE this issue arose.
0 Kudos
ocaosuma
1 Copper

Re: Black and White lines when I startup.

It only occurs form a cold reboot, I think it may have been a problem with the computer frist day(March 2002), as when I turned it on for the frist time, it went like this, but then it ran grand after this, until around 2 weeks ago, the only new piece of hardware I have, is an external USB Hard Drive.

I did re-install Windows XP, and used all the original drivers from dell to see if this was an issue but this did not solve anything. The problem occurs even before the OS is loaded.

There is one item that may be an issue I dont know, and that is that I put my system into standby mode, and it did not wake up from this so I had to power off, and this problem seems to have gotten worse since.
0 Kudos
Moderator
Moderator

Re: Black and White lines when I startup.

ocaosuma,

Dell does not recommend the use of Standby/Hibernate in desktop computers. These applications were written by Microsoft for laptops. They are not reliable on desktop computers.

* Click Start- (Settings)- Control Panel
* Click Display
* Click the Screen Saver tab
* Choose one, set it for one minute
* Click Apply
* Click the settings or Power button right of the globe
* Click the Hibernate tab
remove any checks
* Click Apply
* Click the Advanced tab (if listed)
remove any checks
* Click Apply
* Click the Power Schemes tab
Power Schemes = Home/Office Desk
Set everything to Never
* Click Apply-OK-OK
* Click Start- Shutdown- Restart- OK or Click Start- Turn Off Computer- Restart
Test the system.
0 Kudos
Bianchirider
1 Nickel

Re: Black and White lines when I startup.

Make sure you have the latest video drivers loaded from nvidia.com website.  I had this problem also, usually accompanied by an occasional blue screen error.  New video drivers fixed it.

Also, if you are running Roxio Easy CD Creator Platinum make sure it is updated to the latest XP version.

 

0 Kudos
ocaosuma
1 Copper

Re: Black and White lines when I startup.

This did not fix the problem.
0 Kudos
Highlighted
adgross
1 Copper

Re: Black and White lines when I startup.

I am having the same problem with about 200 Optiplex GX270s in a lab environment.  We also do not use any sleep/hibernate/power save settings on these computers.  It would be real nice to have someone reply to this forum since the last post from Dell was in January of last year and the person wrote back to say that the problem was not fixed.

 

Andy

0 Kudos