Desktops General - Read Only

Last reply by 01-26-2012 Solved
Start a Discussion
2 Bronze
2 Bronze
625486

CPU Fan Not Detected

This is in reference to a Dell Dimension 2350 desktop PC with XP Home SP3.  Recently I began getting a POST error stating the CPU fan was not detected, Press F1 to continue or F2 to enter setup.  Pressing F1 continues Windows start-up normally, and the PC runs A-OK.  I checked the fan for any indication of a problem, and all appears to be normal.  The CPU heatsink is clean, the fan runs normally, and there is not an overheating issue.  Given these symptoms, is this likely a motherboard failure with the fan control...and/or is there a workaround?  Thanks.

Replies (14)
10 Diamond
8644

Ron.

Before replacing the motherboard, that's what I would do, when a non-compatible fan installed, the same error message is shown on startup.

Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

2 Bronze
2 Bronze
40774

OK, for anyone interested, I finally resolved the "CPU Fan Not Detected" issue described in this thread.  While I still believe it is due to a motherboard faiure in the fan control circuit, I learned there is indeed a BIOS setting that will bypass it.  I must have been in the BIOS a dozen times and did not recognize it.  Under the POWER tab, there is a setting for ACPI Suspend Type.  Changing it from S3 to S1...and....saving the changes as Custom Defaults under the Exit tab resolved the issue.  I had tried the S1 setting earlier, but just exited with F10.  Apparently that was not enough, and the changes had to be saved as Custom Settings.

Thanks again to all who responded to my inquiry.

Ron

10 Diamond
8644

Ron.

Happy to hear the problem is resolved and thank you for posting the solution.

Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

2 Bronze
2 Bronze
8644

THANK YOU, RON!  I'm going to try this tomorrow.  All along, I thought it was because I didn't replace it with the exact same model fan.  I'm going to give this a whirl tomorrow. 

Thanks again for posting!!!!  I know often times many forget to post once they've figured things out.  Have a good one!

- Elizabeth (Reboot IT Now)

2 Bronze
2 Bronze
8644

I actually found a flawless work around, It's not pretty but worked first time. I had another dell fan that worked but didn't turn the RPM deficit error, i.e. "CPU fan not found". I took a small AMD processor (three lead) fan that did turn the alarm off, Spliced the red and black lead accordingly from my dell fan and both fans turn, but the sensor from the amd is turning the right RPM signal.

Latest Solutions
Top Contributor