Highlighted
Luke2196
1 Copper

Critical process died

Hello guys, I have an Alienware x51 and it's been working great for me for ages until I tried to start it up last week. I got a blue screen and an error cod 2000-0511 and a message saying critical process has died. So I had a quick look online and someone suggested doing "eSPA" and seeing what devices fail. After doing this I've found that my Sys fan is not rotating and fails. But upon inspecting my x51 it doesn't seem to have one. I did get this PC second hand but it's been working absolutely fine for a year when I got it. Anyone got any suggestions or tips on what I should do it would be really helpful. Cheers Luke.
0 Kudos
3 Replies
7- Thorium

RE: Critical process died

error code: 2000-0511

validation XXXXX

msg: Fan - The processor Fan failed to respond correctly

Alienware X51 R2 Andromeda CPU Fan

Heatsink WKGR1

Fan   7C20C


It most definitely DOES HAVE a CPU fan.


https://www.amazon.com/Dell-Desktop-7C20C-Intel-Alienware/dp/B00N28VLVY

 


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

Luke2196
1 Copper

RE: Critical process died

But on the eSPA it says the cpu fan is working fine it's the sys fan that's faulty

0 Kudos
Luke2196
1 Copper

RE: Critical process died

Hey man,  <attacking statement deleted> as I said that cpu was fine and it was the sys that was in falier on the eSPA

0 Kudos