Highlighted
Not applicable

DELL INSPIRON ONE 2020 NOT BOOTING. IMAGEX IMAGE RECOVERY NOT WORKING. DELL BOOTUP RECOVERY NOT AVAILABLE.

Hi!


I've a DELL INSPIRON ONE 2020 All-In-One PC (purchased on 15th April, 2013). I installed the Insider's Build of Windows 10 x64 about 2 months ago. I wasn't satisfied with it's performance, so I decided to reinstall Windows 8 in it (which came preinstalled as OEM when I purchased the PC). But unfortunately (for me), the DELL BACKUP AND RECOVERY software which I discretely installed in it failed to apply the factory image with error somewhat stating, "DBAR failed to apply the image". Also, the Dell Backup and Recovery is not even available in the Bootup Recovery mode and not even if I press F8 or other function keys. I googled and found methods to apply the image using ImageX tool in boot mode. I put the hotfix KB2525084 (actually the ImageX tool) in my Pendrive and in the recovery mode, I used Command Prompt and typed the follwing command:


j:\imagex /apply f:\DELL\Image\PART0001\EFI.wim 1 c:\


where j:\ is my pendrive ; f:\ was the partition with .wim image in it ; c:\ was the OS path to be recovered.


It completed in just 4 seconds! But other websites stated that it would take around 15-20 minutes to complete applying the image. I understood that something is fishy, and I was right! The PC didn't boot again. Also the apllied image showed just somewhat 250mb of data, but my hard disk (named PBR Image) was of around 9gb in size. The swm files in it (2 in nos.) were around 4gb each. I looked another forum and that stated to format the C:\ drive. I did that and again applied the image. Again, it was the same that happened previously. Another stated to set that partition as active, but it was a GPT type formatted HDD.
I tried to install Windows 8 using an ISO file and booted it from a bootable pendrive (created by Rufus). But after booting, it stated the error: 0xc0000359 (somewhat stating: winload.efi not present or corrupted at windows\sytem32\boot). I downloaded the file (from www.filewatcher.com/.../ and somehow managed to put the file by creating the same directory in c:\drive. Still, I got the same error. I googled for the error and found some other ways, but since I had already formatted my C: drive, I wasn't able to apply that method.


I even copied the "Windows" folder into the C: drive from a partition named "Boot" using WindowsPE while booting from the software "Windows Boot Genius", even that didn't worked.


My HardDisk is currently of 'GPT' type, and I don't want to lose any of my precious data kept in other partitions. I'm not able to boot my PC from the last 4 days. I've tried a lot of methods, but none actually worked. I've even run out of solutions from the internet. I live at a place where computer mechanics are barely available or those available do it but even format the whole HDD.I don't want to use any paid softwares.


Someone please suggest a way to rectify this problem. I'm really worried about the data kept in other partitions, coz' I haven't even made a backup of those GB's of data.

My PC configuration is:


Product Name: DELL INSPIRON ONE 2020
RAM: 4 GB DDR3
CPU: intel core i3
Architecture: x64
HDD: 1 TB (WesternDigital)
DVD ROM: Yes
USB: Yes


Please provide a solution!!! Regards.

0 Kudos