Highlighted
naiskram
1 Copper

Dell Optiplex 3040 imaging issue

 have recently taken delivery of 150 Dell Optiplex 3040 PC's all with the same specification.

I am trying to image then using MDT.

Before taking delivery of all the PC's I took a sample of 2 to test with to make sure I could create an image and deploy it. This worked without any problem using Litetouch and a defined sequence. Happy days.

I then took delivery of the remaining PC's and tried to apply the same image. However this fails on every PC I have tried apart from the initial 2 samples and it is driving me crazy. PC spec is identical for all PC's and there is only one W10 cab available from Dell that I am using for drivers.

I get a black screen  stating

windows failed to start. A recent hardware or software change might be the cause.

Status Oxc000001

A required device is not connected or can't be accessed.

This happens as the process seems to be connecting to the Litetouch image so I think it might be a possible NIC issue, even though it does successfully connect to the WDS deployment server.

Any suggestions?

0 Kudos
1 Reply
speedstep
6 Thallium

RE: Dell Optiplex 3040 imaging issue

File: \windows\system32\boot\winload.exe Status: 0xc0000001

Info: The selected entry could not be loaded because the application is missing or corrupt)

I would suggest you to change the SATA OPERATION FROM ATA OR INTEL RST  to SATA AHCI drive in the System BIOS.

If secure boot is on turn it off and turn CSM and Legacy on.


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro