luvlyjubly128
2 Bronze

Dell Precision T7500 CPU/ memory riser issue

My pc works fine with one cpu. However when I try to install my cpu riser my pc won't boot? My riser has the same cpu installed and sufficient memory. I do note that a few bent pins on the two white  blocks that are located for the memory riser and just wanted to know if this would be cause and is it a quick fix!?. Please would anyone help me with this...Kind Regards Paul

0 Kudos
4 Replies
Moderator
Moderator

RE: Dell Precision T7500 CPU/ memory riser issue

The only way to know for sure if the pins were the issue is to install another H236F (Vertical Riser for 2nd CPU/Memory) in there and see if it also fails.

0 Kudos
luvlyjubly128
2 Bronze

RE: Dell Precision T7500 CPU/ memory riser issue

Cheers Chris...I don't have another riser to test. However, can the white blocks be sourced and for these to be refitted/soldered back on the motherboard? If so where can I get them / what codes are they?

If anyone has an old riser that they don't need let me know!

Thanks

Paul

0 Kudos
Moderator
Moderator

RE: Dell Precision T7500 CPU/ memory riser issue

The data you asking is not given to us. Another user will have to post that data if they had ever done that kind of work.

0 Kudos
Anonymous
6 Thallium

RE: Dell Precision T7500 CPU/ memory riser issue

Hy.

I am on the same problem, on dell 7500 bought a riser that won't work with another same cpu with the same step code.

When i install the riser the fault is PB7 and ca\t know what can be the next problem.

Same components except riser test on motherboard. All works ok and test same ok.

Physical contact and cables are also ok.

Where to dig further ?

0 Kudos