Highlighted
Yuppski
1 Copper

Dell XPS 8900

1. When I switch the power on from the mains to the PC it lights up the on/off button, the fan and pc starts to power up then after about a second the whole machine then just closes down. I have to wait for this process before I can then press the on button to then start up the pc. Is this normal?

2. My PC can take 2-5 minutes starting up. The performance of the PC isn't that good either. For a high spec PC this is pretty poor. Again is this normal?

3. From Windows when I select sleep I can wake the pc back up by moving the mouse or pressing a key on the keyboard. I have to press and hold the on/off button on the pc to get back to the desktop.

3 Replies
7- Thorium

RE: Dell XPS 8900

  1. When you switch power on at the mains, the PC powers up to see what it's supposed to do after recovering from a "power failure". If BIOS is set to "Do nothing", the PC shuts off again. BIOS can be set to "Reboot automatically".  So In your case, this might be a convenient setting and you won't have to press the power button to boot.
  2. Two-five min seems long. Do you have some utility set to run at boot, eg anti-viral scan? How long does it take to boot if you disconnect all peripherals, including network cable (or WiFi), leaving only mouse, monitor and keyboard connected? And how much junk is loading at boot?
  3. Look in BIOS setup to see if there's option for mouse (USB) to wake the system and enable it. 

  - Open Device Manager and expand list under USB. Double-click each USB root hub and click
    Power Management tab. Uncheck box "Allow PC to turn off...". Repeat for all USB root hubs.
 -  Now expand list under Human Interface Devices and uncheck same box for any HID that has
    a Power Management tab.
  - Go to Windows Power options screen. Identify the currently used Power plan and click link to
    change its settings. On next screen, click link for Advanced Options. And on that screen, find
    USB Selective Suspend in list at left and disable it.
    - Reboot...

BTW: What version of Windows?

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
Yuppski
1 Copper

RE: Dell XPS 8900

Hi

Thanks for the reply.

I'm using Windows 10.

1. Any idea where in the BIOS I can locate the  "Do nothing"? I've had a look and cant find the option.

2. Boot time is long. It has a McAfee installed and a lot of elements on the start up. Just wondering whether that's having an effect.

3. I found BIOS setup option for mouse (USB) to wake the system and it was enabled.

I have then followed the remaining suggestions and will try out.

Thanks for the help

0 Kudos
7- Thorium

RE: Dell XPS 8900

I'm assuming the XPS 8900 has that boot option in BIOS since most Dell PCs have it. BIOS screens aren't in the online manual so I can't give you a specific location. It's usually listed in BIOS under something like "Power Management".

Try booting in Safe Mode. If that improves boot time, you'll have to figure out what's loading at normal boot -but not loading in Safe Mode- that's causing the delay.

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos