Highlighted
tadonki
1 Nickel

Dell precision 690 problem during installation of windows 7 X64

Hi,

I have a Dell Precision , with 2 CPUs and 4GB of FSB memory and 1Tb of western digital hard drive. I wanted to install the x64 version of windows 7, no way!!!

Everything just stop during expanding files process, sometimes at 5%, 40% or 99%. I changed the memory, try the install via usb key, changed the connection on the mb... nada!

still have the same problem. I even change the graphic card, stopped the cd-rom, same problem . The instalation process just freeze during the expanding files.

I don't know what to do! I tried to reinstall windows xp 32 bits, same problem, I'm just unable to install a windows OS on that machine.

I need your help.

Thks. 

0 Kudos
3 Replies
8 Krypton

Re: Dell precision 690 problem during installation of windows 7 X64

You can try to run diagnostics to see if that can tell you what's wrong, or you can start eliminating parts by removing them. As you've tried DVD and USB key, I would say that your optical drive isn't the problem, but have you tried a different harddrive, or maybe reduce your memory to just a single dimm and if it won't install with that one dimm, swap it for one of the others to make sure it's not that one dimm that's causing your problems. If you still haven't found the cause, reduce your setup to a single processor and try each processor on it's own (I don't know the 690 all that well, but most likely when running a single processor setup you have to use a specific processor socket for that one processor).

Member since 2003

0 Kudos
tadonki
1 Nickel

Re: Dell precision 690 problem during installation of windows 7 X64

I reduced the memory, not able to reduce the the setup to one processor, still not able to install win7. :-(((((

0 Kudos
tadonki
1 Nickel

Re: Dell precision 690 problem during installation of windows 7 X64

Please!!!! I need your help. I changed the memory today, installed a new sata hard drive....stiull unable to install windows 7 x64. I tried to install windows server X64, same problem, windows XP, same problem. At the end I ried Suse (linux dristribution) and its ok, working well. The problem is not on hardware, but windows .

Please I need you help.

Thanks.

0 Kudos