Desktops General - Read Only

Last reply by 08-09-2013 Solved
Start a Discussion
2 Bronze
2 Bronze
33355

Dell xps 7100 clean install problem.

Hello,

I did a clean install on my pc, windows 7.

Everything goes great, but when i try to install the video driver from AMD, i just see the windows 7 background, no taskbar.. nothing!

And when i try to open task manager, (ctrl alt del) my screen goes black.

I try'd the newest drivers, and also try'd the older one delivered by Dell, but both give this problem.

I installed c++ and .net framework before install.

I can't figure out what the problem is...

Thanks for help!

Solution (1)

Accepted Solutions
6 Thallium
652

If you haven't already, I'd suggest installing any pending service packs and updates.

AMD boards can be trickier to configure than Intel ones.

View solution in original post

Replies (10)
4 Beryllium
652

Hi richard21,

You must follow the correct order of Drivers Installation mentioned in this link. If installing the drivers in the correct order doesn’t help, please try to run Dell 32-bit Diagnostics. Click here to find steps on how to run Dell 32-bit Diagnostics and check if any error codes are returned.

Dell-Zohaib R
2 Bronze
2 Bronze
652

Hello,

yes i already did this/try'd this but still doesn't solve the problem..

4 Beryllium
652

Hi richard21,

Please reply with the results of Dell 32-bit Diagnostics.

Dell-Zohaib R
2 Bronze
2 Bronze
652

Hello,

The pc is unusable, so i can't send logs.

But the scan said that there are no problems.

Also i think that the hardware is fine but its just the drivers, when i did the fresh install everything worked fine,

but after installing the AMD drivers everything is messed up..:emotion-42:

Dell Technologies
652

Hi richard21,

Uninstall the previously downloaded drivers by following the below mentioned steps and download the drivers from the below link:

  1. Click Start.
  2. Click “Control Panel” and select “Device Manager”.
  3. On the “Device Manager” window, expand “Display adapters”.
  4. Display adapters will be listed as shown in the image below:
  5. Right click “AMD Graphics” and click “Uninstall”.
  1. Ensure to check the box “Delete driver software for this device”.
  2. Follow the on-screen instructions to uninstall the drivers.
  3. Restart the computer.

Please follow the steps from this link for AMD Driver AutoDetect: http://dell.to/12Zo6h8

Please post the results.

2 Bronze
2 Bronze
652

I already used AMD driver autodetect when i did the fresh install, so that still wont fix the issue..

6 Thallium
653

If you haven't already, I'd suggest installing any pending service packs and updates.

AMD boards can be trickier to configure than Intel ones.

2 Bronze
2 Bronze
652

I'll try to update windows before installing drivers.. i hope that helps...

I'll post the results.

2 Bronze
2 Bronze
652

THANK YOU, installing all (122) update's worked! THANKS

Latest Solutions
Top Contributor