richard211
2 Bronze

Dell xps 7100 clean install problem.

Jump to solution

Hello,

I did a clean install on my pc, windows 7.

Everything goes great, but when i try to install the video driver from AMD, i just see the windows 7 background, no taskbar.. nothing!

And when i try to open task manager, (ctrl alt del) my screen goes black.

I try'd the newest drivers, and also try'd the older one delivered by Dell, but both give this problem.

I installed c++ and .net framework before install.

I can't figure out what the problem is...

Thanks for help!

0 Kudos
1 Solution

Accepted Solutions
rdunnill
6 Indium

Re: Dell xps 7100 clean install problem.

Jump to solution

If you haven't already, I'd suggest installing any pending service packs and updates.

AMD boards can be trickier to configure than Intel ones.

View solution in original post

10 Replies
Dell-Zohaib R
4 Beryllium

Re: Dell xps 7100 clean install problem.

Jump to solution

Hi richard21,

You must follow the correct order of Drivers Installation mentioned in this link. If installing the drivers in the correct order doesn’t help, please try to run Dell 32-bit Diagnostics. Click here to find steps on how to run Dell 32-bit Diagnostics and check if any error codes are returned.

Dell-Zohaib R
0 Kudos
richard211
2 Bronze

Re: Dell xps 7100 clean install problem.

Jump to solution

Hello,

yes i already did this/try'd this but still doesn't solve the problem..

0 Kudos
Dell-Zohaib R
4 Beryllium

Re: Dell xps 7100 clean install problem.

Jump to solution

Hi richard21,

Please reply with the results of Dell 32-bit Diagnostics.

Dell-Zohaib R
0 Kudos
richard211
2 Bronze

Re: Dell xps 7100 clean install problem.

Jump to solution

Hello,

The pc is unusable, so i can't send logs.

But the scan said that there are no problems.

Also i think that the hardware is fine but its just the drivers, when i did the fresh install everything worked fine,

but after installing the AMD drivers everything is messed up..:emotion-42:

0 Kudos
DELL-Nikhil D1
DellEMC

Re: Dell xps 7100 clean install problem.

Jump to solution

Hi richard21,

Uninstall the previously downloaded drivers by following the below mentioned steps and download the drivers from the below link:

  1. Click Start.
  2. Click “Control Panel” and select “Device Manager”.
  3. On the “Device Manager” window, expand “Display adapters”.
  4. Display adapters will be listed as shown in the image below:
  5. Right click “AMD Graphics” and click “Uninstall”.
  1. Ensure to check the box “Delete driver software for this device”.
  2. Follow the on-screen instructions to uninstall the drivers.
  3. Restart the computer.

Please follow the steps from this link for AMD Driver AutoDetect: http://dell.to/12Zo6h8

Please post the results.

0 Kudos
richard211
2 Bronze

Re: Dell xps 7100 clean install problem.

Jump to solution

I already used AMD driver autodetect when i did the fresh install, so that still wont fix the issue..

0 Kudos
rdunnill
6 Indium

Re: Dell xps 7100 clean install problem.

Jump to solution

If you haven't already, I'd suggest installing any pending service packs and updates.

AMD boards can be trickier to configure than Intel ones.

View solution in original post

richard211
2 Bronze

Re: Dell xps 7100 clean install problem.

Jump to solution

I'll try to update windows before installing drivers.. i hope that helps...

I'll post the results.

0 Kudos
richard211
2 Bronze

Re: Dell xps 7100 clean install problem.

Jump to solution

THANK YOU, installing all (122) update's worked! THANKS

0 Kudos