Desktops General - Read Only

Last reply by 04-25-2013 Solved
Start a Discussion
2 Bronze
2 Bronze
22690

Dimension 2400 sound/modem drivers not installing?

Did a clean install on a Dimension 2400 of Win XP SP3.

Installed the chipset, video, NIC drivers from the Dell site, and installed no problem.

However, when I go to install the sound or modem drivers, they won't install? Even if I try to pick the driver manually and go to the folder where the driver(s) extracted, they don't install.

Any ideas? I am stumped.

Also, the BIOS in the download list for the specified service tag will not install - says system is incompatible.

Solution (1)

Accepted Solutions
6 Thallium
599

Is this the file you're using for the sound: http://www.dell.com/support/drivers/us/en/19/DriverDetails/DriverFileFormats?DriverId=R94481

View solution in original post

Replies (14)
6 Thallium
599

When you say they don't install, what are the symptoms? Are any error messages displayed?

2 Bronze
2 Bronze
599

I don't recall the exact messages - but it is like the system is not recognizing the driver as the correct one. It won't install.

If I run the SoundMax setup, it says "driver not found. reboot system and run again". Of course doing so comes up with the same message.

6 Thallium
600

Is this the file you're using for the sound: http://www.dell.com/support/drivers/us/en/19/DriverDetails/DriverFileFormats?DriverId=R94481

2 Bronze
2 Bronze
599

i was having the same problem installing the audio until i tried this driver. try this instead  www.dell.com/.../DriverFileFormats

2 Bronze
2 Bronze
599

.

2 Bronze
2 Bronze
599

Thanks, but the motherboard has not been replaced. Perhaps the support site is recommending the incorrect BIOS and drivers.

2 Bronze
2 Bronze
599

.

2 Bronze
2 Bronze
599

The support site was offering R58182 as the only audio driver based on the service tag. The one you suggested worked. Now for the modem driver...

2 Bronze
2 Bronze
599

Looking up the modem driver based on the model instead of the service tag gave me the correct driver as well.

By service tag, it says that the BIOS rev should be A09, however from what I can see, Dimension 2400 only gos up to A05. What a mess. Thanks everyone for your input. I wasted way too much time by using Dell's suggested method of using the servive tag to identify drivers.

Latest Solutions
Top Contributor