Topdrawer
1 Copper

Dimension 3000 garbled/missing audio

I may have sent this message to the Admin, not sure...but not sure so...I have a Dimension 3000 with the SoundMax Integrated Audio. Still running Win XP. All audio is intermittently garbled or missing.  It's worse on internet streams on web pages, but occurs on off-line audio or audio/video too. Uninstalling the driver and re-installing did not help. I ran diagnostics from the Dell Support and indicated no problem.  I connected the CPU to my other computer speaker system with same result.  My conclusion is the Integrated Audio system is the problem.  I have looked for a reference to a compatible, economical PCI sound card I might get for it if that is the problem, but have not confirmed what will work.  Any diagnosis of the problem and/or a hardware solution would be appreciated.

0 Kudos
4 Replies
Moderator
Moderator

RE: Dimension 3000 garbled/missing audio

* Reinstall the chipset driver
* Reboot when done
* Reinstall the audio driver
* Reboot when done
* Re-test

0 Kudos
rdunnill
5 Iridium

RE: Dimension 3000 garbled/missing audio

The Zotac GT 610 PCI will accelerate streaming video, and has an onboard HDMI sound device (for use with an HDMI monitor with built-in speakers or a speaker-out port). Creative Labs offers a SoundBlaster card with the correct front panel connector.

It's the best video card available for PCI that we know of, and it's not all that expensive. (The old Intel Extreme 2 onboard graphics were extreme only in their mediocrity.)

0 Kudos
Topdrawer
1 Copper

RE: Dimension 3000 garbled/missing audio

Thanks for the response.  I tried this procedure as noted, but the problem still exists.

0 Kudos
rdunnill
5 Iridium

RE: Dimension 3000 garbled/missing audio

Perhaps something has installed itself, and is interfering with the audio?

0 Kudos