Highlighted
Abciliximab
1 Copper

Dimension 3100 Front Audio not working

Jump to solution

Until recently, Audio on my Dimension 3100 with onboard sound was working fine; I usually have a headphone connected to the front audio jack, but speakers were also working when connected to the back jack.

Yesterday, I re-installed WinXP (Home Edition, SP2) completely new; I also included the recommended SigmaTel Audio driver (STAC92XX C Major HD downloaded from the drivers section here). Since then, the back jack is working fine, but if I connect a headphone or speaker to the front jack, it remains completely silent. I did not find any specific option to adress this problem in the driver software...

Any suggestions are welcome

0 Kudos
2 Replies
7 Plutonium

Re: Dimension 3100 Front Audio not working

Jump to solution

Did you install the chipset drivers?  They MUST be installed before installing the Dell sound drivers. 

On a new/reinstall the correct install sequence is (1) Install Windows (2) Install chipset drivers (3) Install device drivers, such as sound, video, ethernet, etc.

If you didn't install the chipset drivers, install them, then reinstall the Dell sound drivers.  This usually takes care of sound problems.



I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with ASUS ROG Z170, i7 6700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives. Cakewalk by BandLab and Studio One 4.1 Recordng Studio Software.

Dell S2719dgf Monitor

Member of Nashville based R.O.P.E.

Abciliximab
1 Copper

Re: Dimension 3100 Front Audio not working

Jump to solution

Thanks, that indeed took care of the problem ( installing the chipset driver and THEN the sound driver without uninstalling them beforehand was sufficient).

0 Kudos