Highlighted
yddet15
1 Copper

Dimension 4300 won't turn on

My Dimension 4300 won't turn on.  There is a steady orange (?yellow?) light on the motherboard, and when I press the power button on the front, the power lights on the front remain off.  Additionally, the diagnostic lights remain off.  I know the power supply is working because I connected it to another computer and the other computer turned on fine.  Any suggestions?

0 Kudos
1 Reply
7 Plutonium

Re: Dimension 4300 won't turn on

yddet15

 A solid amber could indicate a failed motherboard.

If you are comfortable working around computers, you could try the following:

Unplug the cord from the power supply, hold the power button in for about 15/20 seconds, open the case, unplug the 20-pin power connector from the motherboard and jump the Green wire to one of the Black wires, reconnect the power cord and power the system, if power supply's fan and the hard drive run, then the PSU should be good.

Note: Do not remove any wires from the plug, use a small piece of wire or a paper clip as a jumper.

Power supply checks out and the system still does not work, again remove the power cord, hold the power button in for several seconds to discharge the residue power, reconnect the 20-pin connector to the motherboard.

Remove all the PCI cards, the video card [if applicable], memory, all peripherals, disconnect the data and power cables to all the drives, check that the front panel cable is connected to motherboard, with nothing else connected to the system, reconnect the power cable and power the system on.

If you do not get any beep codes and/or there is no change in the diagnostic lights, then it would appear that the motherboard has died.

Bev.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos