cooleyedbabe
1 Nickel

Dimension 8300 bought 4/20/2004

Intel Pentium 4 CPU 3.00 GHz

RAM:  2 GB

Had Windows XP Pro SP 3.

12/26/2010  Installed Windows 7 Pro 32 bit OEM purchased online not from Dell but it has Dell on the DVD.

Everything works but the sound.  Original invoice says "Factory installed audio" and I have SoundBlaster Live 5.1 CD.  Tried to load SoundBlaster from that CD and it said I couldn't open that because my computer was not a Dell.  But it is a Dell.  The Cyberlink Software Decoding CD for DVD drives and Sonic RecordNow 6.5.3 software won't load for the same reason.  

  Ran "fix sound card" from Action Center several times, didn't work. 

Device manager in Sound, video and game controllers only shows one item: "Unimodem Half-Duplex Audio Device" in gray w/no yellow mark.  Its properties say its working properly and searches don't find updated drivers.  My Dell invoice says "Factory Installed Audio".

Under "Other Devices" there is Multimedia Audio Controller (Details Physical Device Object Name:  \Device\NTPNP_PCI0014)
 and a PCI Input Device (\Device\NTPNP_PCI0015), both with yellow exclamation point.  Properties for both say drivers are not installed (Code 28).

Went to Dell site for XP audio drivers but they're not accessible because Windows 7 is not an OS option for this computer.

Also, when I play FreeCell it says hardware acceleration is either disabled or not supported by your video card driver but of course that is lumped in with the audio driver in device manager.  How do I get that separated or working?

Would love it if someone can guide me to making this work and not have to get a new sound card, which I have no idea if that is a driver or a real, tangible card I would insert in the computer.  I did add the RAM cards so I think I could do it but really don't want to unless it is really better.

This is the first I've asked for help online so hope I did it correctly.  Apologize if I've violated protocol.

Cooleyed Babe aka Jeri

0 Kudos
3 Replies
fireberd
6 Indium

Re: Dimension 8300 bought 4/20/2004

First, if you bought Win 7 OEM and it has Dell on it, it is an illegal copy.  It is illegal to sell a Dell OEM OS CD.

Second, see this recent post on audio http://en.community.dell.com/support-forums/desktop/f/3513/t/19359455.aspx

 



I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with ASUS ROG Z170, i7 6700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives. Cakewalk by BandLab and Studio One 4.1 Recordng Studio Software.

Dell S2719dgf Monitor

Member of Nashville based R.O.P.E.

0 Kudos
cooleyedbabe
1 Nickel

Re: Dimension 8300 bought 4/20/2004

I bought it online at bmem.com.  They were a highly rated seller.  I've activated, authenticated and uploaded updates with no problem on msn.  Everything works but the sound.  I will read the link post now.

Thanks, Jeri

0 Kudos
Highlighted
cooleyedbabe
1 Nickel

Re: Dimension 8300 bought 4/20/2004

Are you sure it's illegal?  How can a reputable online seller keep doing that?  Do I need to buy another Win 7 program to get sound?

The referred post didn't apply since I installed Windows 7 without removing XP.  Today enabled audio in F2 setup.   It added another audio component that worked for a while (3 hours) then I inadvertantly must have done something wrong becaue the "x" appeared by the audio icon in taskbar again and it says no audio output device is installed.  I checked setup and the other audio component is still enabled.

My other Dell (a 2006 Inspiron) works fine with the Win 7 I bought from the same company.

Since my invoice says "factory installed audio" how do I know what brand of sound card is in there now?  Does Soundblaster live 5.1 have anything to do with my sound card?  Does my ATI Radeon 9800 Pro Graphics card have anything to do with sound?   Is a "sound card" and an "audio output device" the same thing?

Should I just get a new sound card?   Will someone recommend a good one for this computer?  The Dell site lists dozens but no recommendation for this computer.   Also, I get a message that my hardware accelerator is disabled or not supported by my video card driver.  I am unable to fix that following the given directions.

Thanks for anyone's help,

Jeri

0 Kudos