2 Bronze

Dimension 8400 problems

Hi All,

       we have been having various problems with our Dell. It all started when I had to turn off the power button without closing properly. After that we got 'stop' messages 0000000024 telling us to run a disc check. Trouble was I couldn't get any command prompt and when I tried to open in secret or anything it went back to the same bluse screen with stop message 000000000024 (and 3 other long 000 numbers in brackets). We were told this was most likely a busted hard drive so I went out and bought a 560gb new one. When loaded it was the same state and I started fiddling with the setup utility, and tried to set factory default with no result.

 

Now, there is a message "previous attempts at booting this system have failed at checkpoint [wake], contact Dell Support.

 

Before that it was" No boot device available- Strike F1 to retry boot, F2 for setup utility. " When pressing F1 it says the same over and over.

 

So it looks like it wasn't the hard drive? What was it then that cause the 'stop 000000000024 message" on a blue screen, any ideas?

 

Help!!  Man Happy

 

Matt

 

I went to setup utility and put everything as factory default. Is that right?

0 Kudos
16 Replies
9 Rhodium

Re: Dimension 8400 problems

sawl

See if this can help with the 0x00000024 error.

Bev.


===================================================
Please don't send me questions about your system by DCF Messenger.
Post the issue in the appropriate Board, where they will be answered.


Message Edited by shesagordie on 10-14-2008 05:33 PM

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos
2 Bronze

Re: Dimension 8400 problems

This is what I was looking for, thanks. Trouble is, I now have the problem of

 

 "no boot device available" message.

 

I cannot get away from this message. Any ideas?    Matt

 

Message Edited by sawl on 10-14-2008 05:51 PM
0 Kudos
2 Bronze

Re: Dimension 8400 problems

Oh and the led lights at the back read; ABC = green and D = yellow. Thanks, Matt
0 Kudos
9 Rhodium

Re: Dimension 8400 problems

sawl

Try reseating power and data cables to the hard drive, but it could also, be a failed hard drive, try running diagnostics extended test on it.

Bev.


===================================================
Please don't send me questions about your system by DCF Messenger.
Post the issue in the appropriate Board, where they will be answered.
Message Edited by shesagordie on 10-14-2008 09:42 PM

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos
9 Rhodium

Re: Dimension 8400 problems

sawl

GGGY indicates 'Another failure has occurred'.

See here<ADMIN NOTE: Broken link has been removed from this post by Dell>.


You could try reseating power and data cables to the all the drives.

Bev.


===================================================
Please don't send me questions about your system by DCF Messenger.
Post the issue in the appropriate Board, where they will be answered.

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos
8 Krypton

Re: Dimension 8400 problems

And try clearing NVRAM by powering off and disconnecting PC from the wall.  Press/hold power button for ~15 sec then open the case and remove the battery from the motherboard. Pressh/hold power button again for ~30 sec. Reinstall the battery (right-side up!) and see if it boots now.

 

Ron 

Ron

   Forum Member since 2004
   I'm not a Dell employee

0 Kudos
2 Bronze

Re: Dimension 8400 problems

Excuse my ignorance but whereabouts is the battery situated? I can't see anything that looks like a battery (looking for a disc one right?) There's something with smsc on it and sst but they don't look like batteries. Sorry.

      Matt

0 Kudos
8 Krypton

Re: Dimension 8400 problems

Read this and this.

 

 

3-Volt CR2032 lithium coin cell.  ~$2-$3 at Walmart, etc.

 

Ron 

 

 

Ron

   Forum Member since 2004
   I'm not a Dell employee

0 Kudos
2 Bronze

Re: Dimension 8400 problems

Thanks Shesagordie and RoHe, I found the battery, tada! Turned on and off etc. I now have all four lights green, but, as I have a brand new hard drive, have just a blank screen with a small prompt top left. I have put in the Windows XP disc to reload but first it said that my hard drive cannot be found (I checked the connections) and now I cannot get to reload Windows at all. I thought about using floppies but for some reason cannot format the ones I have. I tried pressing all the f's to reload windows but nothing works. Any ideas? Thanks, Matt

 

Oh and when I press f4 and get the copyright 'all rights reserved ' screen, it tells me there is a keyboard failure'. Joy.

 

Just an update= I changed the CMOS settings and can now reload windows, but I'm still getting the 'not find any hard disc drives installed in your computer' message. I can't see where I set it up wrong though. I just copied the way it was set up before.

Message Edited by sawl on 10-15-2008 03:46 PM
Message Edited by sawl on 10-15-2008 04:01 PM
0 Kudos