Highlighted
2014DellUser
1 Copper

RE: Dimension E310 Black Screen

With any luck... I'll get some help?! My apologies in advance for the long post...plus I am new to the forum!

I own a Dell 3100 E310 machine running Windows XP Professional (nothing special or added to it)... I used it for music production. My problem is I did a Windows update on my PC and after installation it gave me the option to restart for the updates to take effect. (clicked yes/restart now) ...PC boots up to the tune of "NTLDR missing or corrupt" ...I found out what the problem was and fixed it... Reboot... Second reboot states "hal.dll file is missing or corrupt" found and fixed the problem... Reboot #3 ...I get the BIOS splash screen...followed by the 8 bit Windows loading screen... Followed by a black screen and nothing! Meaning no movement/visuals/mouse cursor/login screen/ect.. Now, I power the machine off again for what will now be the 4th reboot... I select "SAFE MODE" to no avail... It was hanging at "mup.sys" ...now it hangs at "aswRvrt" (associated with Avast) ...5th reboot.. My selection is "Last Known Good Configuration" in which I get the same results as REBOOT #3!!! ***I have tried MOST options given on boot screen! I.e. Safe Mode Safe, Mode With Networking, Safe Mode With Command Prompt, Start Windows Normally.... What I DID NOT try was Enable Boot Logging, Enable VGA Mode, Directory Services Restore Mode, Debugging Mode... Dont have to use "Disable auto restart" being as though its NOT on a reboot loop.

That''s my story in a nutshell! ANY help would be greatly appreciated!

Just in case: Dell System DV051, Intel (R) Pentium (R) 4 CPU 2.80GHz, Installed memory 2.0 GB DDR2

**EXTRAS** ...NOTHING but the keyboard and mouse are plugged in to the usb slot. No other external HHDs or anything. There has NOT been any beeping of any kind from the PC at all!

I have heard that it COULD be something so simple as dust causing overheating to memory to power supply.. 

..:Question!!!:.. (Windows Recovery Console) Whats the difference between RECOVERY and REPAIR??

Once again, thanks in advance!

0 Kudos
7 Plutonium

RE: Dimension E310 Black Screen

This thread is five years+ old and has been locked, anyone with a similar issue, please use the 'New post' feature at the top of this page.

Bev.     
                     

 


If my answer was helpful, please click: Kudos
Forum Member since 2001
I am not employed by Dell

0 Kudos