bertc
1 Nickel

Dimension E510 won't boot

previous thread is here: http://www.dellcommunity.com/supportforums/board/message?board.id=dim_other&message.id=362362#M362362 

 

I've now replaced the power supply then motherboard and no change, nothing on the monitor, POST won't start.  I guess the last thing to change is the front panel controller.  This is aggravating as heck.  I do get LEDs 3 & 4 on with 1 flashing consitantly now.  And I tried memory from another computer.  (I now have all drives disconnected and no cards installed.)  Should I try a front panel controller or quit now dumping money for a lost cause?

0 Kudos
3 Replies
fireberd
6 Indium

Re: Dimension E510 won't boot

Do you know for sure that the replacement power supply and motherboard are good?  The last thing I would suspect is the front panel assembly, it powers on, or at least attempts to so that would suggest the front panel power switch is OK.


I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with ASUS ROG Z170, i7 6700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives. Cakewalk by BandLab and Studio One 4.1 Recordng Studio Software.

Dell S2719dgf Monitor

Member of Nashville based R.O.P.E.

0 Kudos
bertc
1 Nickel

Re: Dimension E510 won't boot

Hello firebird, I'd like to think the new parts are good but can't be sure since I only have the one E510 to put them in. I got exactly the same behavior with each replacement as with the old part. so it would seem neither the PS or motherboard is the problem. If I put in the video card (an ATI Radeon X300 128 MB) I can get the first line of the POST (I believe) "RV370 P/N 113-A62801-106 BIOS" to display before the computer resets. I'm going to put in an old PCI video card and see what happens. I'm not sure but I believe the on-board video is disabled on the motherboard (replacement MB too), but I don't see the same behavior (LED 1 flashes with 3&4 solid, no cycling like when the video card is presesnt) when plugging in the monitor to that connector.

 

Please let me know of any other ideas.

 

Thanks,

Bert

0 Kudos
bertc
1 Nickel

Re: Dimension E510 won't boot

I fixed the computer with a new 820D processor, it works fine with all of the other original parts.

 

bert 

0 Kudos