bistek
Copper

GX1 video

I have several GX1 witha Nvidia Riva TNT M64 PCI video card.  The pc's startup and then hang after the windows 98 splash screen, I get a black screen with a blinking cursor. It just hangs.  When I go to restart, hit F8 and go to safe mode, I can reset the refresh to "optimal" and then apply settings and the pc will restart correctly.  I have updated all windows 98 patches, and used the the latest Nvidia drivers.  Nothing seems to help...is there an issue with this video card?  Sometimes the will work fine...but not always.  The fix is always the same, but it is driving me crazy.
0 Kudos
5 Replies
speedstep
Diamond

Re: GX1 video

I have no issues with this card. What system do you have and which slot is it in.
The M64/Vanta card with 16megs seems fine to me. Perhaps you need the ATI Rage pro drivers. The Microsoft Drivers do not support dual card setups.

http://www2.ati.com/drivers/wme-j5-30-1-b02.exe

Windows ME, Windows 98, or Windows 98 SE
DirectX 8.1 or higher

http://www.microsoft.com/windows/directx/default.aspx


Filename: WME-J5-30-1-B02.EXE
File Size: 10.50MB


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos
bistek
Copper

Re: GX1 video

I should have mentioned..I am not trying to use two video cards...just the Nvidia.
0 Kudos
speedstep
Diamond

Re: GX1 video

There is a keylogger virus that runs and causes nvidia drivers to crash.

It loads with a registry setting NVsomthing I forget. NVWIZ.EXE

Do a hijack this log or run msconfig and find out the file.

Then boot command prompt only and delete the file
Then create a sub directory in its place with the same name like MD NVWIZ.EXE so if the
virus trys to re-write the file it will get access denied.

This file shows up in more recent versions of the NVIDIA drivers.

Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos
Valor7
Copper

Re: GX1 video

I have a GX1, P3 @ 550MHZ in which I'm upgrading to a Powerleap 1.3GHZ Celeron.

Will the ATI Radeon 9200 & 9250 128MB PCI Video Card work in my system?

I'm also upgrading to Windows XP Pro. Edition with SP1 or maybe 2.

Any suggestions?

Could use all and any tech. help/suggestionsSmiley Happy

Thanks,

Valor7

0 Kudos
speedstep
Diamond

Re: GX1 video



Valor7 wrote:

I have a GX1, P3 @ 550MHZ in which I'm upgrading to a Powerleap 1.3GHZ Celeron.

Will the ATI Radeon 9200 & 9250 128MB PCI Video Card work in my system?

I'm also upgrading to Windows XP Pro. Edition with SP1 or maybe 2.

Any suggestions?

Could use all and any tech. help/suggestionsSmiley Happy

Thanks,

Valor7






Geforce 2 (Power issue Dont even try it frys your motherboard)
Tnt2/M64 Vanta Cards Work fine. 133mhz GPU
Geforce 4 MX 440 cards work fine. 200Mhz GPU
Geforce FX5500 PCI cards work fine. 270Mhz GPU faster than FX5200 more like 5200 ultra.
Geforce FX4000 PCI works but runs slow as the Geforce2 cards VERY ICKY.

I have never been successfull with 92XX series Ati cards in GX1 or GX110.
That doesnt mean they dont work but I havent been able to get them to work.


PNY Geforce FX5500 pci cards retail at $129

I got mine for $78 at Compusa after rebates.

Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos