Not applicable

GX280, solid yellow pwrled, loud fan, no vga, no beep

Hi, i'm having problems with my GX280 booting up. { One week ago, i got many blue screens on Win.Vista (generally usbxxx.sys or bcomxxx.sys), and system halt on Linux(Auditor,BT2). I upgraded the Bios to A08, onto the effect of this the boot progress and the machine was very slower. The problem did not cease (blue scr). Once, when i try to boot the workstation, its halt on intel vga bios copyright letter. Once, the diagnostic leds signal a memory mistake(YYGG). I withdrew one of the memories, manually turned off HT and quick boot, worked in this manner some hours. } now, when i try to boot it i get a solid organge power led, no diagnostic lights (ABCD), no beep and no vga. cpu fan is faster and faster. Power Supply is OK. The capacitors are good. I tried to reset bios with jumpers, and strip down the system and start with minimal hardware installed. no success. motherboard is dead? haha dell :D:S any ideas? thanks very much 🙂
0 Kudos
4 Replies
4 Beryllium

Re: GX280, solid yellow pwrled, loud fan, no vga, no beep

I think a blinking Amber LED indicates a PSU problem, and a steady Amber LED indicates a motherboard problem. Either that, or I have it backwards, but it's highly likely one of those is the cause.
0 Kudos
2 Iron

Re: GX280, solid yellow pwrled, loud fan, no vga, no beep

Did You Have Any Luck? I Just Started Having The Same Problem?

 

Please Let Me Know!!!! 

0 Kudos
Not applicable

Re: GX280, solid yellow pwrled, loud fan, no vga, no beep

I have the same problem with my GX280. I bought it on ebay for $325.00 and it worked okay for a few weeks then everytime I would turn it on the light on the front would turn yellow instead of green and the fan would start blowing like a jet engine. I replaced the heatsink and cpu fan and put some new thermal grease in between it but to no avail. I read somewhere that the heatsink sometimes aren't seated well so I pushed down hard on it for a few seconds while I restarted it again and it came up fine. I've been having to do this for a few months everytime I use it and it's a real pain! I just wanted to tell you before you spent a bunch of money it may be the same problem as mine, I don't know how to get it seated any better than it is though! I think it's a waste of money to purchase one of these. I've never had so much trouble with any other computer before.
0 Kudos
2 Bronze

Re: GX280, solid yellow pwrled, loud fan, no vga, no beep

I agree Dell does $U(K . I would say the Motherboard is having problems. I had the same Problem today and the fan would not spin that fast if it was a power supply I wouldnt think. The motherboard is a lot more sensitive then the Power supply Also. Next Time build your own computer its better then dell no matter how bad you do
0 Kudos