Highlighted
jespar
1 Copper

H710P Direct Mapping Error

I'm new to the process of posting to forums, so forgive any breaches of protocol.  I've looked everywhere else that I can think of and only found one other person who experienced the issue I'm experiencing and he was never able to resolve it. This looks to be an expander/compatibility issue:

PRE-UPGRADE CONFIGURATION (Working Configuration):

OS:  Windows 7 Pro (x64)

T7500 Precision WS

Dual Xeon x5560 CPUs

192 GB DDR3 RAM

SAS 6/iR (integrated LSI-based RAID controller)

OS installed on 4-SSDs Raid-0 (4x250GB Samsung 850 Evo) on system board's SAS 6/iR controller

H710P Controller (LSI SAS 2208-based chip)

8-HDD (WD RE 3TB) RAID 5 on H710P

ATTEMPTED UPGRAGE:

This tale of woe began with the "seeming simple" effort to move my OS off the 3Gb/s SAS 6/iR controller and unto the H710p 6Gb/s controller and expand my storage beyond the native 8-drive limits of the controller. 

I searched around for a LSI based expander hoping to eliminate compatibility issues and found the Intel RES2SV240 LSI-based chip expander. I search around further and found where others had successfully implemented the H710 and RES2SV240 together.  Admittedly all of those successful implementations were in server environments.  I've had no such luck. 

After installing the card in an available pci-express 2.0 slot and attempted to reboot, the integrated SAS 6/iR is found in the BIOS without error; but as soon as the system tries to load the H710p controller, I receive the following error (grammatical errors included):

"Attached enclosure doesn't support in controller's direct mapping mode. Please contact your system support. System has halted due to supported configuration."

Any suggestions would be greatly appreciated.  Thanks in advance.  John.

0 Kudos