LeahcimAz
3 Zinc

Re: I Hate Vista

What version of Xp are you trying to load: Retail/Upgrade, SP1/SP2?

 

Mike

 

Also check out this link: Advanced troubleshooting for "Stop 0x0000007B" errors in Windows XP

Message Edited by LeahcimAz on 05-30-2008 02:47 PM
0 Kudos

Re: I Hate Vista

I'll check that out in a mo. Its xp upgrade but I don't even get to the stage where I insert my Win 98 disk

 

I have checked out that link and its probably that sata controller drivers but if I press F6 to install these, the xp setup tell me it cant find a floppy drive.  If I can't find a solution I will consider hooking up a floppy to my machine and see how that works out. Obviously I would prefer a more simple option. Surely a copy of a Dell xps 630 XP drivers disk would solve it but I have already asked on the xps 630 forum if anyone in the UK could do me a copy. No replies. 

 

Message Edited by Maturecheese on 05-30-2008 05:04 PM
0 Kudos
LeahcimAz
3 Zinc

Re: I Hate Vista

SP1 or SP2

 

Its my understanding that SP1 does not have SATA drivers and SP2 does.

 

Mike

0 Kudos
Highlighted

Re: I Hate Vista

Sp2 But like I said its looking for OEM drivers from a floppy.

 

I'll plug a floppy drive in tomorrow and ground it somewhere on the chassis and give it another go

 

 

Message Edited by Maturecheese on 05-30-2008 05:14 PM
0 Kudos
CALLMENUJAK
2 Iron

Re: I Hate Vista

I have a copy of XP Pro with SP2, I'm also in the UK.
0 Kudos

Re: I Hate Vista

Thanks mate but its a copy of a  Dell xps 630i   XP drivers disk I need as I has an XP windows disk
0 Kudos
CALLMENUJAK
2 Iron

Re: I Hate Vista

But if you have a SP2 disc you won't need to boot from a floppy.
0 Kudos

Re: I Hate Vista

I don't need to boot from a floppy,  I need to use a floppy to install Dell sata drivers when the XP disc asks for them after pressing F6 during the initial setup stage.  I have tried using the card reader as my floppy and I half works.  Windows installation recognises the card reader as a floppy but the drivers from Dell aren't working. Now that could well be the way I am trying to do it or the drivers could be faulty.  There are three sets of drivers I think I need initially. these are Sata drivers,sata application and chipset drivers.  I have assumed the first set of drivers to go with are the sata ones, so I unpacked them to my card in the card reader and tried that.  One of the files fails.  Some thing like oem.txt but to be honest I can't remember as I've just got up.
0 Kudos
CALLMENUJAK
2 Iron

Re: I Hate Vista

Ok mate but what I'm getting at is the SATA drivers you need are on the XP Pro with SP2 Disc.
0 Kudos

Re: I Hate Vista

 

Ok I see your point. I'll download a torrent copy of xp pro sp2 and try that to get the drivers to load then I'll quit the installation and load up my genuine copy. I've never had this kind of trouble loading an OS before. Its a nightmareSmiley Happy

 

edit  I Tried XP Pro sp2 and the result is exactly the same.

Message Edited by Maturecheese on 05-31-2008 08:38 AM
0 Kudos