navneetsgulati
1 Copper

IGFXEM Module stopped working in Dell 7020

I have a Dell 7020 which we upgraded to Windows 10 that boots up and operates just fine but when you remote into the machine, it will display the error message "igfxEM Module Has Stopped Working" with the usual offers to find a solution on the Internet or stop the process. If I choose to find a solution on the Internet, nothing come back. If I choose to stop the process, it stops and the computer has no further problems. I have searched where I know to find a solution and ended up here. What information do you need further to help with this?

Tags (3)
7 Replies
Community Manager
Community Manager

RE: IGFXEM Module stopped working in Dell 7020

Solution
You can completely resolve this issue by downloading the latest Intel HD Graphics driver for your system from the Dell Support Website, Downloads and Drivers, Video section.


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos
Provada
1 Copper

RE: IGFXEM Module stopped working in Dell 7020

I have exactly the same problem with my OptiPlex 7020 and latest driver from Dell Support Website (Intel HD Graphics 4600, v 20.19.15.4454). Is there any other solution available?

Thanks,

Rok

0 Kudos
Highlighted
keepitcool
1 Copper

RE: IGFXEM Module stopped working in Dell 7020

Same problem here with Version 20.19.15.4454, A04 in Optiplex 9020,

0 Kudos
Community Manager
Community Manager

RE: IGFXEM Module stopped working in Dell 7020

One user has posted this solution.


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos
johanpol
1 Nickel

RE: IGFXEM Module stopped working in Dell 7020

I also have the same issue with exact the same model.

Same problem here with version 20.19.15.4454, BIOS A17 in Optiplex 9020, Windows 10 x64 Enterprise.

No solution found yet :-(

0 Kudos
israel329OUC
1 Copper

RE: IGFXEM Module stopped working in Dell 7020

I found this testing it out myself. I will post back.

After searching websites, including this, nothing I found that could help me fix this issue. What I did was uninstalled the Intel HD 4600 Drive from the Device Manager,

and make sure to check the box to uninstall the software. After the uninstall, restart your computer. The Device Manager will show MS generic display, under Display adaptor.

Then click on Windows Updates to get the latest drivers for Intel HD 4600. The driver for the Intel HD 4600 that I updated through Windows Update is 10.18.14.4264.

The igfxTray Module does not appear after turning off the laptop and back on. I've been using it for a few days without any issues.

CFL-Ed
1 Copper

RE: IGFXEM Module stopped working in Dell 7020

Thanks...this did the trick !!

0 Kudos