Highlighted
jorjdaniel
1 Copper

[ISSUE] Optiplex 9020 AIO got black screen with top-left blinking cursor

Hi there,

I wanted to change my HDD with a new Samsung PRO 850 SSD. I have cloned old HDD to SSD. All works but after I tried to change it to AHCI mode it gone from worst to even more worst. Now the system is getting to a BLACK SCREEN with a cursor flashing in the top left corner and I can't do nothing. Even if I'm pressing the F2, F12 to boot to the BIOS nothings happens.

I have removed all peripherals, all disks, I also reset the BIOS by removing the battery but still the same problem. Before this the system was stuck to the DELL logo.

Have somebody experiencing this behaviour or know somebody how to fix this ? The DELL support is a little annoying (chat is always closed, the email support doesn't work because it don't recognise the Service Tag even if the warranty is still in place and so one - I'm very disappointed by Dell, even if we acquired all company desktops from them).

Thank you,

Daniel J.

0 Kudos