yzoldowl
1 Copper

Inspiron 531F Windows Vista won't boot past logo splash

We bought this computer used/refurbished about five weeks ago.  It was working fine last week; now will not boot and USB keyboard doesn't light up.  There are no PS/2 ports on this computer.  I tried three different keyboards on it; no joy.  I took it to the shop and it booted just fine on their equipment.  Took it back to the office, and it simply will not boot.  All ports appear to be good; I plugged a back-lighted mouse into each port and it responds. 


Will my "blue disk" for Dell Dimension (DVD for installing Dell Dimension and Dell XPS Computer Software, Dell P/n 0CD016) work to at least get me in to the OS so I can determine what's wrong?  Thanks in advance for any help! 

0 Kudos
1 Reply
Mary G
6 Indium

RE: Inspiron 531F Windows Vista won't boot past logo splash

No that disk is not a windows disk nor is it a boot disk. You cannot boot to any disk to install anything unless you can boot the computer. Since it worked at the shop, ask them what's wrong especially if you bought it from them. It might have died from old age.

0 Kudos