Desktops General - Read Only

Last reply by 10-29-2009 Unsolved
Start a Discussion
Not applicable
51792

Inspiron 545 won't boot

Hello,

I have an odd problem with my new Inspiron 545 (2 months old). Sometimes it will not boot at all. I turn on the power, but there is no start up beep, my TFT screen leaves blank and goes to power safe mode. I have to turn it off and on again and then it boots normal. The problem appears every 10 to 20 times I start the computer. Is this a known problem that can be fixed with a BIOS update or what goes wrong here?

Best regards from Germany

Replies (14)
10 Diamond
838

Could be a power supply problem. Since the system is relatively new, I suggest you contact Dell Tech Support for warranty repairs.

Ron

Ron

   Forum Member since 2004
   I'm not a Dell employee

2 Bronze
2 Bronze
838

I have experienced the same problem  - have spent may hours on-line with tech support over the 4 weeks I've had this new computer.  6 hours in total just today - restoring the system and then doing a clean install of Vista, drivers - including new video card driver.  The problem was still unresolved - the computer won't start.  So finally Dell is sending a technician to replace power supply and video card.  I have had many Dell computers at work and at home and have never encountered any real problems til now.  I had requested some time ago that they simply replace the computer tower as this had been a problem since day 1.   They insisted it was a software/OS problem, but we have eliminated that many hours later.   Now at least after hours of trouble-shooting they are coming to do replacement of parts only.  I am an unhappy camper!!

2 Bronze
2 Bronze
838

By way of follow-up - the Dell technician was here for 3 hours today. Replaced the power supply and video card, to no avail.  He ran a number of tests/tried a number of things, e.g. upgraded BIOS.  After re-seating the cable from the motherboard to the hard drive, the computer started about 5 times in a row with no problem while he was here, in my presence.  So after working away tonight, just shut down and restarted and...it has not restarted the last two times - I now get a 'Windows Error Recovery' screen, the computer will 'start normally' from that menu - but this is not right.

While on the phone previously with Dell support, ran quick diagnostic test of HD, which passed.   However, the technician today got an error code 4400:011E.   SCSI_0.000_disk_wdc_wd50_00AAV_00G9B)_unitattention.

So...back to Dell support for 'next steps'???

2 Bronze
2 Bronze
838

Dell is now exchanging the tower.  It will arrive in 10-15 business days.

2 Bronze
2 Bronze
838

I think this is happening to my Inspiron 545 which I've had for less than a month.   I put it to sleep and it won't wake up. I have had to unpug the power and try to boot it and I still can't get anything to show on my monitor.  It could be my video card, I installed a Radeon HD 4500, but that has been running fine for as long as I've owned the computer.  I've tried my DVI cable, and the VGA cable from the video card and from the motherboard.

I've had this problem a few times now, and it would always boot up after a few tries. However this morning I couldn't get it to start no matter what. My next step is to pull out the video card to rule that out. However after that I guess I go with Dell Tech Support?

2 Bronze
2 Bronze
838

Dell replaced the tower, I exchanged it on Sunday and ....the problem (going into system repair or 'black screening' ) recurred with the replacement tower IF my external drive was connected.  IF the external drive was disconnected or 'off', the computer will start without any issues.

I was sure that this was one of the initial steps/checks  that I went thru with Dell support on the original tower, and it didn't make any difference?  However, you might want to try it!!

Good luck!

10 Diamond
838

VTweed -

It sounds like the PC is trying to boot from the external hard drive -which it can't- and the screen goes black until the USB device "times out", which may take a few minutes, or never.

Run BIOS setup and look for USB Boot Priority. Make sure the USB devices do not have boot priority. (Not exactly sure what the precise wording is because it's not stated in the manual.) 

<ADMIN NOTE: Broken link has been removed from this post by Dell> 

Then look further down in BIOS setup for First Boot Device and make sure the internal hard drive is listed ahead of "Removabale." Note that "Removable" is the default First Boot Device so if you reset BIOS to factory settings (eg, replace the motherboard battery) you'll have to change the First Boot Device setting over again.

Save the changes and exit setup. That should solve the problem.

Ron

Ron

   Forum Member since 2004
   I'm not a Dell employee

2 Bronze
2 Bronze
838

I have an external drive also so I unplugged that, as well as everything else besides monitor, keyboard and mouse, and it still won't boot.  The computer does seem to be on, but as far as I know I can't see anything because the monitor is not getting a signal.  I'll try booting with F8 or F12 and see what I can do.

10 Diamond
838

Cowboy,

Still could be a power supply issue... What color is the power button when it won't boot, and is it solid or blinking?

Power off and unplug PC from the wall. Press/hold the power button on the tower for ~15 sec. Open the case and carefully reseat all the RAM modules and PCI cards in their slots. Remove and reconnect the power cables from the power supply to the motherboard and drives, etc. Close the case and reboot.

And as I said, if you're under warranty, contact Tech Support for assistance, especially if you're going to need a new power supply and/or motherboard. :emotion-5:

Ron

Ron

   Forum Member since 2004
   I'm not a Dell employee

Latest Solutions
Top Contributor