Highlighted
GDiLe
1 Copper

Inspiron One 2320 Audio plays through both headphones and desktop speakers

I am have a problem trying to figure out how to stop audio playback through my desktop speakers when my headphones are plugged into the 3.5 mm jack on the left side of my All-In-One Inspiron One 2320 desktop.  I have tried everything in my knowledge of my computers and audio set up.  If someone could help me figure out how to configure the audio so that when I plug in my headphones the audio playback is only streaming through the headphone speakers and not both headphones and the internal desktop speakers simultaneously I would appreciate any input on this situation.  Thank You

GDiLe

0 Kudos
3 Replies
7 Plutonium

Re: Inspiron One 2320 Audio plays through both headphones and desktop speakers

There should be a RealTek HD Audio Manager on your PC (not sure how it's accessed).  You should be able to reconfigure the jacks with that.  



I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with ASUS ROG Z170, i7 6700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives. Cakewalk by BandLab and Studio One 4.1 Recordng Studio Software.

Dell S2719dgf Monitor

Member of Nashville based R.O.P.E.

0 Kudos
brgproducts
1 Copper

RE: Inspiron One 2320 Audio plays through both headphones and desktop speakers

GDiLe, if you install the Dell Audio drivers and go into the settings and tell it to "pop up" on Jack insert you should get the option to tell it what you plugged in. Also make sure your device is fully plugged in. Now I actually need this functionality, but I need to make it permenant does anybody have any suggestions?  Thanks,  Bill

0 Kudos
RAD Runner
1 Nickel

RE: Inspiron One 2320 Audio plays through both headphones and desktop speakers

Struggled with the same problem. Then noticed when I muted the "line-in mic" that the headphones also muted.

Fixed it by disabling the line-in mic.

How to:  right click on the speakers icon (bottom right corner). Select "Recording Devices". Right click "Microphone/Line In" and select "disable". 

0 Kudos