Highlighted
Jay77KD
1 Copper

Monitor goes blank?

I've had an XPS 420 for about a month. About a week into owning it the monitor started going blank at random times. It's still on it just doesn't seem to be getting a signal from the computer. One second it will be fine then it just cuts out and I have to turn the computer off and on again. It sometimes will go a couple of days without doing it sometimes it will do it several times a day. At first after searching around I thought it might be a problem Vista was having with sleep mode so I stopped putting it to sleep and would just turn it all the way off. That seemed to work for almost a week but it's started again.

The PC has 

Intel Core2 processorQ6600 (2.40Ghz,1066FSB)

512MB NVIDIA GeForce 8800 GT

4GB DDR2 SDRAM at 667MHz

the monitor is a Dell UltraSharp 2407FP 2407FPW-HC.

 

Any suggestions would be appreciated

 

0 Kudos
19 Replies
Jecked
1 Nickel

Re: Monitor goes blank?

having the same exact problem, only got my xps420 less than a month ago aswell
Message Edited by Jecked on 02-07-2008 09:30 AM
0 Kudos
chrsb
1 Nickel

Re: Monitor goes blank?

Mine also does the same thing, I switch from the DVI cable to the regular one. I tried support and within a few hours it started doing it again. I also have a 2407FWP.

ATI HD2400
Quad core
Vista
3 GB ram
  Forgot to mention what I have done so far-
   1. Upgraded drivers
   2. Changed settings for DVI cable
   3. Cursed at the monitor
   4. Gave it dirty looks

               From what I read on the internet switching cables is the only real solution so far, I am wondering if it is out monitors?
Message Edited by chrsb on 02-07-2008 07:40 AM
0 Kudos
TIMINSD
1 Copper

Re: Monitor goes blank?

XPS20

ATI HD420

QUAD CORE

VISTA

E228FWP

 

I have this problem OUT OF THE BOX. Wasted over an hour with tech support that had no solutions. I have to imagine it is a driver issue. Not sure wether to blame Vista or ATI or if it a team effort. Anyone figure this out? Mine only cuts out during some power saves and some log outs, not all the time or randomly so I guess I'm one of the lucky. I find if you pull the power cable and plug back in PnP re-recognizes it, same with the DVI cable. I have to admit that I was warned that Vista has had a histroy of driver issues but I didn't think I should buy a new system with XP if they didn't support it anymore. If this turns out to be the next Windows ME I'm going to be bitter.

 

P.S...Thanks to the sales person I talked to a week before I made the leap who told me how great Vista is  Smiley Indifferent

 

0 Kudos
Moderator
Moderator

Re: Monitor goes blank?

All,

First, let's verify the monitors are working.

Does it pass or fail the Monitor Self-Test?
* Turn off both your computer and the monitor
* Make sure the monitor is plugged directly into the wall socket to remove any surge protectors or APCs from the troubleshooting equation
* Unplug the monitor video cable from the back of the computer
* Turn on the monitor
* The floating red/green/blue/white dialog box should appear on screen against a black background
* If this passes, then the issue is not the monitor. It could be the video card driver, the video card, the operating system, or some other hardware
0 Kudos
TIMINSD
1 Copper

Re: Monitor goes blank?

Thank you for your reply!

 

Passed the self test. I'm not a tech but I would gamble that it's a driver issue considering the rep Vista has with drivers along with the symptoms i'm experiencing. Tech support logged onto my system and checked my drivers and said they were "correct". I was even able to replicate the problem with the tech logged onto my system. He said his screen was up and mine wasn't whihc tells me the system doesn't hang. There is a chance it is a bad video card but I would say that is a small one. Are you telling me this is not a know issue? The issue is not random in occurance like it just happens. It is random on the amoutn of log offs/power saves it takes. I did spend close to 90 minutes with tech support so I have tried that. Something about when the computer goes out for a second into power save as it goes back to log ins. I have spent HOURS setting this thing up and I'm not looking to return it. It works fast and I'm not unhappy with the system over all. This is an annoying problem when I log out that I have found a way to work around. The annoying comes from the fact it is NEW.

0 Kudos
meatmod
1 Copper

Re: Monitor goes blank?

I've had my XPS 420 for two months now and am having the same exact problem. The monitor goes completely black at random times. This happens once or twice a week.

I have taken the steps advised by ChrisM and my monitor passes the test. I have also tried updating the driver for my video card to no avail.I would love to hear an easy solution instead of having to send back my new XPS.

 

Here are the stats:
Dell XPS 420
Windows Vista Home Premium 32 bit
Intel Core 2 Quad CPU 2.39GHz
GeForce 8800 GT

0 Kudos
meatmod
1 Copper

Re: Monitor goes blank?

Just happened again today. Simply on the web then the monitor goes out. I had music playing and it kept going. I was also able to use the keyboard to stop and start the music so I know the computer hadn’t frozen.I tried unplugging/replugging the power on the monitor as suggested by Timinsd but that did not work. He also suggested unplugging the DVI cable but I did not try that. Thought it might be a bad thing to do while the computer is running. A few days ago I got an automated update from vista for my video card but that clearly did not fix my problem. 

So what should I do? Is it Vista? The drivers? My video card? I'm obviously not the only person with this problem.

 

Dell XPS 420
Windows Vista Home Premium 32 bit
Intel Core 2 Quad CPU 2.39GHz
GeForce 8800 GT

0 Kudos
meatmod
1 Copper

Re: Monitor goes blank?

Happened yet AGAIN. This time was unusual though.

I was hovering over a link in IE and the screen went black EXCEPT for the mouse cursor! I was able to move it around the black screen and it would change to a hand icon when it was presumably over a link on the website. The cursor vanished and did not come back when I moved it to the top of the screen.

0 Kudos
meatmod
1 Copper

Re: Monitor goes blank?

Monitor just went blank once again in the same exact occurrence as mentioned above. I was just on-line using IE and all I could see was the mouse cursor. I tried unplugging the power to the monitor and disconnecting the signal cable from the back of the monitor (not the computer). When the mouse was moved to the side of the screen I could not get it back.

I am really trying to narrow down what the problem could be and I will continue posting my experiences with this problem.

0 Kudos