NicoS
1 Nickel

Re: My eternal dim 8400 fan debacle noise oh noise

Hi nadalife,

I am afraid there is no tool to read thermal sensor after reading the URL yesterday. Changing the FAN did not help me either, today I got a new heatsink but dont expect much of it. First I must get some thermal paste somewhere, but I noticed that my current heatsink does not actually use much. (I will use your cleaning tip though)

Will try it later but think it must be something else (CPU?) because I get high fan speeds from the second I turn on my PC. Maybe the thermal adjustment is not correct or CPU sends incorrect signal triggering FAN to go mad, I dont know. Only thing I concluded is FAN diagnostics is able to lower the speed.

Well if the heatsink does not work Dell told me they pick it up and replace other parts, but they dont have any idea what it can be. Hope some day this will end because who wants a leaf blower in his room 😉
0 Kudos
RoHe
6 Indium

Re: My eternal dim 8400 fan debacle noise oh noise

Hey Guys,
Read the last post by SierraBrad in this thread:

http://forums.us.dell.com/supportforums/board/message?board.id=dim_other&message.id=213336#M213336

IT'S A RAM PROBLEM!!

I thought I'd seen this fix posted on the forum.

Ron

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
nadalife
1 Nickel

Re: My eternal dim 8400 fan debacle noise oh noise

i saw that post abour a month ago, i then tested my ram with mem86 over a whole night to see if there was any problem.

not one problem so i dont think that is the case for me.

may be for other people.

0 Kudos
RoHe
6 Indium

Re: My eternal dim 8400 fan debacle noise oh noise

Try reseating it and test again. If I understand that post correctly it apparently didn't show up for SierraBrad until he removed/reinstalled the (defective) RAM.

Ron

Message Edited by RoHe on 01-27-2005 11:53 AM

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
nadalife
1 Nickel

Re: My eternal dim 8400 fan debacle noise oh noise

thanks for the info i will try again.

but i doubt it will have any affect as i have reaseated them a few times trying to solve this issue, also once when my motherboard was changed.

also mate do you have an lcd, and if so do you notice any slight yellowish colour tint to white.

0 Kudos
RoHe
6 Indium

Re: My eternal dim 8400 fan debacle noise oh noise

You're welcome. Hope those fans quiet down. They'd drive me crazy too. Guess I'm lucky, this 8400 is quiet with only slightest fan sounds unless the vid fan is running.

Don't have LCD. Still using old-fashioned 1996 Sony monitor. Any software controls for color correction, custom color, brightness etc come with your ATI card? nvidia 6800 pci-e lets me change all of those and more through software on Display control panel (>settings tab>advanced button>geforce tab).

Ron

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos