Highlighted
9205missy
1 Copper

My new Dell computer desk top xps 8900 900

Hi Everyone, I bought a new computer the Dell xps 8900 and I received it and set it up March 3. I had some issues with it and had a tech come over and work on it. I started having problems with the mouse not waking up. I would have to un plug it from the back of the tower. Dell replaced that computer and I just got another one lase Wednesday and set it up on Friday. I did add a printer and Acrobat Reader and I noticed that the computer came not to go in to sleep mode. I changed the settings and it seemed to be working and now is doing the same thing. It went to sleep and I tried restarting it. That did not work and I used the arrow keys to shut it down and then restarted it and the mouse worked. Is this a windows problem or a computer problem? does any one know or have this problem it's windows 10.

0 Kudos
3 Replies
7- Thorium

RE: My new Dell computer desk top xps 8900 900

Open Device Manager and expand list under USB. Double-click on a USB root hub and click its Power Management tab. Uncheck the box "Allow PC to turn off..." Repeat for all root hubs.

Then expand list under Human Interface Devices in Device Manager. Double-click each entry, and for those having a Power Management tab, uncheck that same box "Allow PC to turn off.."

Now go to the Windows Power options screen. Click the link to change settings for the currently used power management scheme. Then click the link for Advanced options and look on the list at the left for USB options. Disable USB Selective Suspend. Be sure to save the change before leaving the Power scheme.

When that's all done, reboot, and see if the problem has been fixed.

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos
9205missy
1 Copper

RE: My new Dell computer desk top xps 8900 900

Hi I just wanted to say the computer came like that but I wanted it to go to sleep as I leave worked related through out the day. So If I set it to never shut down, it seems like it will put alot of wear and tear on it and not save power. Am I missing something. Just want to a have a good running computer I just got it and paid quite a bit for it. I had my other Dell XPS for 8 years no issues and thank you so much for your help also. 

0 Kudos
7- Thorium

RE: My new Dell computer desk top xps 8900 900

So you're saying USB Selective Suspend is off in the Windows Power plan and all those "Allow PC to turn off.." boxes are unchecked in Device Manager?

You could set the Power plan to turn off monitor and hard drive after a set period of time instead of going to sleep.

And check that both Hybrid Sleep and Hibernation are disabled in the Power plan.

Ron

   Forum Member since 2004
   I am not a Dell employee

0 Kudos