2 Iron

NEW! Detailed solutions to fix tinny/flat sound in Waves MaxxAudio enhanced PCs and to get more low range Bass in your speakers.

So you finally bought a brand new Dell computer and you like the performance and the aesthetics of the system, but is the audio something that's bothering you? No problem, for those who find their new Dell speakers to be tinny and thin sounding I got your answer right here below!:                        (For users with MaxxAudio & Realtek sound cards)


  • Settings for the MaxxAudio control panel - Adjust your wavesmaxx settings exactly like this to get the maximum bass response from wavesmaxx as possible, save it as a new preset like I did named MaxxBedroom if you want to. Maxxvolume and MaxxLeveler are the main culprits for your speakers rumbling on low notes and this is also why it makes increasing the MaxxBass unpleasant, so I recommend to keep these disabled.

  • Settings for the MaxxAudio equalizers - Adjust your equalizers exactly like this inside the dell audio control panel, this will help reduce the sound distortion such as rumbling speakers, you can also save this equalizer present if you want to like I did which I named Bedroom because I have my PC in my bedroom most of the time:

  • Setting the default speaker format - Set this to the highest default format to get that full studio quality sound, this will also help with getting more bass in your speakers:

You're now done with the waves maxxaudio settings, the next part is below:



  • Adjusting the realtek enhancements - To further improve the sound if this is available in your PC, enable 'Loudness Equalization' and 'Virtual Surround' then check 'Equalizer' and inside equalizer select the 'Powerful' preset and reduce the 4K all the way down as the image below:
  • This will balance the sound quality with the bass to make sure you get very good mid and high ranges along with the bass 

  • Enabling full range speakers - check the 'Front left and right' tickbox under Full-range speakers by right clicking the sound icon on the bottom right side of your PC, select Playback devices and click the speaker with the green tick on (which are the speakers that your PC is currently using), then click 'Configure' and then 'Next' then tick the tickbox saying 'Front left and right' then click Next again and then Finish.
  • This will allow your speakers to have more volume and use the surface area of your speakers to give out as much sound as possible:

  • Enabling the hidden feature 'Stereo Mix'  - If you find that Windows system sounds don't sound right compared to other computers, you can enable this feature which will mix all the audio channels together at the same time and this can also help in bass response as well.
  • Right click the sound icon on the bottom right corner in the notification bar, select 'Playback devices', go to the 'Recording' tab and right click anywhere inside the white box with the black outline and check 'Show Disabled Devices'. When you see Stereo Mix right click the stereo mix icon and select Enable, next select the stereo mix icon again and select 'Properties' and then go into the 'Listen' tab. Check the tickbox where it says 'Listen to this device' and where it says Playback through this device it should also say Default Playback Device which are the speakers that are currently being used in your PC. Once Listen to this device is checked, you can then press OK to save the changes.
  • *The stereo mix will now show in the Dell Audio control panel under the Main tab because it's now enabled in your speakers, do not raise the volume of stereo mix by dragging the black square along to the right because the stereo mix would just give out a deep hissy noise, so you can just leave this muted:

That's it, you are now done! Your speakers should hopefully sound much better then the factory defaults which doesn't make the speakers perform at it's full potential.

I hope this helped you because these methods have greatly improved the sound of my own PC. If you're experiencing any problems then leave a comment below and I will try my best to help you as much as I can.

Thank you and have a lovely day!