DaveYuma
1 Copper

NO AUDIO OUTPUT DEVICE INSTALLED

Someone PLEASE help!! I have Dell Dimension E521  Win Vista 32-bit. Here is what happened, originally i had WIN XP, then upgraded to Vista and sound hasnt worked since, i have no idea how to fix this. i went to dell.com  and tried installing the audio devices but none worked. Any one please help me before I go insane trying to fix my<ADMIN NOTE: Substitute character removed as per TOU>

.

0 Kudos
7 Replies
emandait
1 Nickel

RE: NO AUDIO OUTPUT DEVICE INSTALLED

Hai..

u can try download this website

thanks good luck 🙂

http://ftp.dell.com/Pages/Drivers/dimension-e521.html

0 Kudos
DaveYuma
1 Copper

RE: NO AUDIO OUTPUT DEVICE INSTALLED

no, does same thing as the rest,they go through the whole extraction and installing<ADMIN NOTE: Profanity removed as per TOU>, but when all done it says its not there or cant find it and to restart computer.

0 Kudos
DaveYuma
1 Copper

RE: NO AUDIO OUTPUT DEVICE INSTALLED

i see in the lower right hand corner of monitor, by the date and time a tiny, tiny picture of a yellow speaker with a red X. Ihover my mouse pointer ov it and it shows that no audio output device installed!!! how and what can i do to get that fricking thing gone?? ive tried

0 Kudos
mellisab
1 Copper

RE: NO AUDIO OUTPUT DEVICE INSTALLED

I am having the same problem. I have tried all the Dell Diagnostics and it tells me there is no problem found.  This is my daughters laptop that she earned with good grades and has only had a couple of months.  Hate that there is a problem with it.  If anyone has any idea what to do, please let me know.  Oh Im running windows 8 on Inspirion 3520.

0 Kudos
Highlighted
FloridaGirl62
1 Copper

RE: NO AUDIO OUTPUT DEVICE INSTALLED

..I have a similar problem. I have an old Dimension E520/XP Home....and I had a 5.1 surround sound speaker system (Dell MMS 5650) that worked great a year ago and now NO sound comes from ANY speakers but the headphones have sound (when plugged in). I have not upgraded my pc yet. Can anyone give a drawing or sketch on how to go about attaching the Dell MMS 5650 surround speaker system to a Dell dimension E520 or E521?? .....I can find NO info on these speakers and I know I'm not the only one that has them!!

I have tried everything and nothing worked so I settled for a new pair of headphones.

I know this needs upgrading but I'm trying not to give up (XP) without a fight! LOL!  HELP!!     emoticon.Huh?.title

Valerie [;)]

0 Kudos
7- Gold

RE: NO AUDIO OUTPUT DEVICE INSTALLED

Hi FloridaGirl62,

I assume you are plugging the headphones into a front jack. Have you tried connecting them to the green jack in the back?

0 Kudos
speedstep
6 Thallium

RE: NO AUDIO OUTPUT DEVICE INSTALLED

Description Importance Version Released Supported OS Download
Creative Labs Sound Blaster X-Fi XtremeGamer, v.RC1.0, A00-00
Creative Labs Sound Blaster X-Fi XtremeGamer Update
Recommended RC1.0 6/27/2007 Windows Vista 64-bit
Windows XP
Windows XP x64
Windows Vista 32-bit
Creative Labs Integrated Sound Blaster Audigy ADVANCED HD Audio for Vista, M2RA00
Upgrade for Integrated Sound Blaster Audigy ADVANCED HD Audio XP to Vista
Recommended M2RA00 5/16/2007 Windows Vista 32-bit

Audio - Driver

Description Importance Version Released Supported OS Download
SIGMATEL STAC 92XX C-Major HD Audio, v.6.10.0.5511, A04
Sigmatel STAC92XX C-Major HD Audio Driver
Recommended 6.10.0.5511 6/19/2007 Windows Vista 32-bit
Windows Vista 64-bit

Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

0 Kudos