Highlighted
MasterSnipes
1 Copper

No Boot Device Available (Checkpoint 00A2)

Hello there, I currently own a Dell XPS 8700 desktop computer and I have been getting an error message when trying to boot up into WIndows 10. It says No boot device available and says to Strike the F1 key to retry boot, F2 to run the setup utility. It also shows SATA 0-4 and an MSATA with all of them at None except 1 and 3 which say Installed. I struck the F1 key multiple times trying to reboot and got a message saying Alert! Previous attempts to boot this devices have failed at checkpoint 00A2.

Previous attempts at fixing this problem were somehow solved by rebooting over and over again or sometimes leaving the computer on at the error page and rebooting through the BIOS a while later. Unfortunately I can't seem to do it now and that is why I turn to this forum.

I have tried solving this problem using:

A repair disk and hitting Fix boot errors (something like that)

Repair disk and going into cmd and typing the commands listed here 

bootrec /ScanOS – Scans for compatible OSes.
bootrec /FixMbr – Writes a new master boot record to the HDD or SSD.
bootrec /FixBoot – Writes a new boot sector to the OS partition.
bootrec /RebuildBcd – Scans for compatible Windows installs and creates a new boot loader.

Resetting the PC through the repair disk (Keep files) (returns error message of this hard drive is locked please unlock it to continue)

Thanks in advance!

0 Kudos
1 Reply
8 Krypton

RE: No Boot Device Available (Checkpoint 00A2)

Sounds like you have a bad drive - run the extended diagnostics (F12 at powerup) on the hard drive.

0 Kudos