Highlighted
KKVectors
1 Nickel

No sound Dell xps630

Have had this computer for about a year no problems with the sound until today.  I moved my computer from one desk to another....powered up and no sound. I checked all conections everything is the same as before. All my diagnostics show sound working...but nothing comes out speakers....What the heck happened anyone know?

Thanks in advance

KK

Tags (2)
0 Kudos
9 Replies
7 Plutonium

Re: No sound Dell xps630

Doublecheck the speaker connection.  The external speakers connect to the GREEN speaker jack.  Also, make sure the speaker's AC power is plugged in.



I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with ASUS ROG Z170, i7 6700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives. Cakewalk by BandLab and Studio One 4.1 Recordng Studio Software.

Dell S2719dgf Monitor

Member of Nashville based R.O.P.E.

0 Kudos
KKVectors
1 Nickel

Re: No sound Dell xps630

Fireberd,

All connections are good.... I actually have 6 jacks in the back of computer and the setup has the plug from the speaker/woofer(Bose) going into the BLACK jack. I'm stumped as to how can the audio stop working?  When I plug the Jack into the back of the computer I get a loud buzz then stops when the jack is fully inserted. Still no sound.....I can't handle the silence!!!  any other ideas what to try next?

KK 

0 Kudos
7 Plutonium

Re: No sound Dell xps630

The GREEN jack is the Speaker jack.  The Black jack and Yellow jack are used in conjunction with the Green jack for Surround sound (three connections from the surround sound speaker system).  If you have the typical 2.1 speaker system (two small speakers and one bass speaker) and only one connection to the computer it MUST go to the GREEN speaker jack.



I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with ASUS ROG Z170, i7 6700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives. Cakewalk by BandLab and Studio One 4.1 Recordng Studio Software.

Dell S2719dgf Monitor

Member of Nashville based R.O.P.E.

0 Kudos
KKVectors
1 Nickel

Re: No sound Dell xps630

Ok, it's in the GREEN jack and still no sound. When I check the Sound under Control Panel everything appears to be working...nothing muted.

0 Kudos
KKVectors
1 Nickel

Re: No sound Dell xps630

by the way my sound card is aSound Blaster X-Fi XtremeGamer

0 Kudos
bill120863
1 Nickel

Re: No sound Dell xps630

Hi KKV:

If everything is connected correctly try a complete shut down and start up if that don't help try a restore to just before you moved it!

0 Kudos
KKVectors
1 Nickel

Re: No sound Dell xps630

Bill,

No luck. I cannot believe this is so hard to figure out. All I did was move my computer from one end of my desk to the other. All wires/plugs are in the same exact spot as before! This computer can't be that sensitive that I have to go through some sort of reboot/reconfigure just becasue I disconnected a cable for 30 seconds and stuck in back into the jack....boy is this frustrating. Just so you know on the back of my computer I have 6 colored  jack slots( top row-blue,green,pink, bottom row- black,orange,grey) just above my USB ports. On my sound card I have 5 jack slots (pink,green,gray,orange,black) that I have never used.  I have always plugged into the BLACK jack slot on the block of 6 slots.  I play a song on Itunes it shows it playing...I click on the Volume control icon on the lower right screen.  It shows volume/sound being played(green)...the I go back to control panel/sound under playback  I have 2 icons - 1 (Speakers  Creative SB XFi Working) 2  (SPDIF OUT Creative SB XFi Working) with a GREEN checkmark next to this one and the green bar for sound working to the right.  Any idea as to why still no audi coming out the speakers??

thanks for helping

KK

0 Kudos
7 Plutonium

Re: No sound Dell xps630

Aha!  You say you have a SoundBlaster Xfi sound card but you say you are plugging into the audio jacks on the rear of the motherboard where the USB connectors are.  That is the problem.  You need to connect it to the GREEN jack on the SoundBlaster sound card.  The Integrated Audio (where you are now connecting) is disabled as the SoundBlaster is being used as the system sound card.



I am not a Dell Employee

Dell forum member since 2002

Dell Inspiron 15 - 5577 Laptop

Home Built Desktop PC with ASUS ROG Z170, i7 6700K CPU

Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives. Cakewalk by BandLab and Studio One 4.1 Recordng Studio Software.

Dell S2719dgf Monitor

Member of Nashville based R.O.P.E.

0 Kudos
KKVectors
1 Nickel

Re: No sound Dell xps630

fireberd,

that did the trick....thanks to you and Bill for taking the time to help me out!

KK

0 Kudos