Highlighted
TripleHWestern
1 Nickel

OptiPlex 755 mysteriously turns itself on

I recently purchased a Dell OptiPlex 755 computer and am having a mysterious power on issue.  Although it came with 32 bit Vista Business, I installed the 64 bit version.  Ever since I've had the computer (approximately 1 month), the following issue occurs (not everytime but frequently):

 

  1. Cold boot PC and use it normally
  2. At the end of the day, click Start | Shutdown
  3. PC shuts down and turns off.
  4. A few seconds to a few minutes later, the PC powers on itself but never boots to Windows.  Instead, receive a blank, black screen on the monitor and the fan is really loud (sounds like the PC is going to take off).  Along with the power button, only the numbers "3" and "4" are lit green.  If you press and hold the power button in, the machine shuts off for approximately five seconds and then powers on again going right back to the blank black screen, etc. etc.  It stays in this loop until I press and hold the power key and as soon as it powers off, I remove the power cable from the back of the machine.  Once I leave the power cable disconnected a few seconds, plug it back it, the machine will boot to Windows just fine. 

This is the strangest thing I've seen.  Admitedly, I have not yet contacted Dell as I have tried to figure out the sequence of events that consistently puts the machine in this state. 

 

I welcome any and all ideas regarding this matter.

0 Kudos
26 Replies
Hydralisk00222
5 Tungsten

Re: OptiPlex 755 mysteriously turns itself on

Make sure wake on lan in bios is off...

 

this happened to me as well but it stopped as time passed... couldn't figure out the underlying cause.

TripleHWestern
1 Nickel

Re: OptiPlex 755 mysteriously turns itself on

I just checked the BIOS; Wake-On-LAN is disabled.  Thanks for the suggestion though.
sukebe65
1 Nickel

Re: OptiPlex 755 mysteriously turns itself on

What BIOS rev do you have?
TripleHWestern
1 Nickel

Re: OptiPlex 755 mysteriously turns itself on

A09
TripleHWestern
1 Nickel

Re: OptiPlex 755 mysteriously turns itself on

Reseating the memory and disabling "Automatic Restart" under Advanced System Properties | Startup and Recovery | System failure seems to have resolved this issue.
TripleHWestern
1 Nickel

Re: OptiPlex 755 mysteriously turns itself on

After 20 days, the problem just reoccurred.  Reopened case with Dell.
TripleHWestern
1 Nickel

Re: OptiPlex 755 mysteriously turns itself on

Dell is sending out a new motherboard.
eboe
1 Nickel

Re: OptiPlex 755 mysteriously turns itself on

TripleH, did the replaceemnt motherboard fix the problem? Just curious, as we have deployed quite a few 755s that have given us similar problems, where they will only boot if unplugged, and of course Dell asked about Bios updates, and that had not done the trick either...
TripleHWestern
1 Nickel

Re: OptiPlex 755 mysteriously turns itself on

No it didn't actually. The problem seems to have gone away, however I'm not sure what fixed the issue as I made two system changes at the same time.  I had an APC battery backup plugged in via USB.  I was also running the 64 bit version of Windows Vista Business Edition.  I unplugged the battery backup and reinstalled the 32 bit version of Windows Vista.  The problem went away.  I haven't tried plugging in the battery backup yet to see if the problem reappears.  I will try that and post the results here in the future.